Help getting OpenLabs CDS open - freezing on startup macros

When I try to open OpenLabs CDS (online version), it is freezing on "Initializing: Startup Macros".  I have restarted the GC and the computer multiple times, no change.  It is an Agilent 6890 with 7683B injector.  Any tips are appreciated!

Top Replies

Parents
  • Hello,

     

    As recommended, resetting the instrument's config files is a good place to start. On top of the config.reg file, I would also recommend resetting all of the files outlined in the following link (in C.01.09 these files are found in C:\ProgramData\Agilent Technologies\ChemStation\#\ where # is the instrument number):Autostart macro failed error 999 in OpenLAB CDS ChemStation 

     

    If resetting the config files does not resolve the problem, the next thing to check would be if you are specifying any custom macros to be initialized upon startup. Check in C:\Program Files (x86)\Agilent Technologies\ChemStation\CORE to see if there is a user.mac file present. If so, try renaming this file to user.old and seeing if you can then launch ChemStation. If you can, then it would indicate that a macro or command specified in the user.mac file is running into problems. 

Reply
  • Hello,

     

    As recommended, resetting the instrument's config files is a good place to start. On top of the config.reg file, I would also recommend resetting all of the files outlined in the following link (in C.01.09 these files are found in C:\ProgramData\Agilent Technologies\ChemStation\#\ where # is the instrument number):Autostart macro failed error 999 in OpenLAB CDS ChemStation 

     

    If resetting the config files does not resolve the problem, the next thing to check would be if you are specifying any custom macros to be initialized upon startup. Check in C:\Program Files (x86)\Agilent Technologies\ChemStation\CORE to see if there is a user.mac file present. If so, try renaming this file to user.old and seeing if you can then launch ChemStation. If you can, then it would indicate that a macro or command specified in the user.mac file is running into problems. 

Children
Was this helpful?