Peak Width Adjust error: Gain is at minimum and the abundance is too large!

My tune signal was low, and I just changed the Electron Multiplier Horn.

I checked in Agilent website and for MS 6120 should be part#


This looks identical from the old one, except  for the color:

Once, installed, and got vacuum, I autotune. The signal boosted... maybe too much, since the autotune failed with this error message:

Did I get the wrong EM horn?

Is there any other way I can fix this?


  • I can confirm this is the correct horn for a 6100 SQ.

    It may just be too good as it is so new especially if the old EMV setting is still applied

    As Kevino said you can see this with the wrong horn too (The high gain one used in QQQ)

    Try the following to reduce the EMV applied to the horn.

    1. Set the Gain Curve at 1000V by entering MSD Tune View
    2. Select the Mode.
    3. Type SetGain 1000 in the ChemStation command line and hit Enter key,.
    4. Begin Autotune.
    5. If needed verify with Checktune after successful autotune.

    If the above does not work, the EM horn can be "burned in" by performing a Single Ion Profile overnight with EM set at 2500V, LC mobile phase directly going into nebulizer.

  • Thank you for your help. This is very helpful. I will try as soon I have access to the instrument and let you know.

Reply Children
No Data
Was this helpful?