Too High of Signal EM setting

Hello,

I have been consistently getting the attached error when performing the Startup. "EM setting failed because of too high signal". I have seen a few things here regarding too low of signal for the EM setting, but I have yet to find anything about too high signal. The performance report also does not look good, although we have been getting perfectly fine (linear) results for calcium, manganese, copper, tin, aluminum, zinc and so on. This performance report is fairly consistent- the mass at 89 usually looks nasty, the other two at least resemble peaks. We cleaned the cones in October and do not use the system often- probably 1-2x a month with aqueous samples only. 
We are new to ICP-MS, we were trained in October and when our trainer was here the counts for the performance report looked similar (however 89 was a bit higher) and the peak shape was better.
This is the tuning solution we are using, with both the IS and standard/sample nebulizer in the tuning solution. (Our autosampler broke so we are running manual mode at the moment). https://www.agilent.com/store/undefined/Prod-5185-5959/5185-5959
This is a 7700, with an old version of MassHunter, B.01.03. 
I'm mostly curious what the thoughts are regarding the "too high signal", and what that even means. I am taking the system offline next week to change pump oil, and can check the cones then. Thanks.

  • Hi,

    this is a very nasty mass axis.

    Could you please confirm, that you have S-Lenses installed, as they are configured.

    Please have a look, through this troubleshooting guide and follow the instructions. Hopefully it will solve your problems, or at least we have a better inside where to search.

    Best Regards

    Chris

  • Hello, thanks for the reply. I was told by the trainer sent by Agilent in October that it was an S lens. I attached a picture. 
    I tried to go through the low sensitivity pdf a while back, but got stuck on 1.2.2 because there is no option to "Add to Queue" in our software. I have not been able to find a way to run startup manually, only automatically after the plasma warmup. Any ideas on that?
    I will poke around on the software more when I get a chance, but it is an old version and is a bit clunky.
    I/resized-image/__size/1280x960/__key/communityserver-discussions-components-files/45/20231003_5F00_092705.jpg

Was this helpful?