Printed Report is Incomplete

I have a Question. When I try to generate a report the Preview looks ok.


But the Print doesn't show any Signal at all.





I only changed the scale.




What did I do wrong ?


Thank you

  • it Supposed to look like this


    It look like this





    I tried to print it as PDF. In the PDF Viewer it look like this.



    When I print it out it look like this.


    to be honest I feel like I work with Windows ME ...

  • Hi mr. white. I followed your troubleshooting a bit in your two posts here. I have a question: in your last posted attempt, did you print from the PDF? If yes, the it sounds like the printer driver or firmware is to blame, unfortunately. I'd hate to ask you to print it to another printer, but if reinstalling the (correct) driver doesn't fix the problem, can you try to take the PDF to a completely different printer and try printing it out there? Depending on which revision of ChemStation you're using, there should be a printer driver there for the type of HP printer that's been tested with that revision on one of the installation discs. Usually, the driver will be a PCL 5e or PCL 6 universal HP driver.

  • Also, please make sure that a default printer is configured in Windows. If no default printer is configured, the following problems may occur:

       - Printing of a report preview will fail.
       - the 'Copy To Clipboard' menu will have an error
       - the 'Custom Report View' will have problems with new templates

  • Hello Valentin,


    the strange thing is that it work when I put the scale from 0 to 18 everything below I get the chromatogram above.

    So the printer works. I tried it on a second printer too.

    And I tried both options to print a pdf. Out of the software, and print then select "pdf Creator" .

    I setup the default printer long ago.

    The printer we use is a hp too.


    But as u mentioned earlier I will reinstall it again.

    We already printed many chromatograms and data already.

    We use a self created template. But we found out that the problem even occur when we use a agilent template when we change the x axis ( signal axis )


    Thank you

  • ok I found the solution for the PDF File.


    in Printer settings you just have to mark " Print as Image "



    then it work.


    But we still want to print out of the OpenLabs.

    So now we can say for sure that its a problem with the " OpenLabs" software.


    Thank you

  • Hello,


    I want to clarify something to make sure I am understanding the problem correctly. If you were to load a data file in the Data Analysis view, then go to Report>Print Report, your reports come out looking like the printouts you captured in your original post and first reply?


    Does this only occur when printing to the printer, or does it also happen when printing to .pdf, .docx, or .xlsx files?

  • Sadly yes.


    I found out when I adjust the Signal axis to a max of 25 it works. The support told me to downgrage my flash player to version 17. Actually we use Version 20.

    The printout you see was a .pdf File.

    If I run the Software Verification tool it say "Fail" on Open Labs Server.

    They told me to insert the stick and use the repair function. But I don't wanna do this step. In case it makes everything worse.

    We also used a different printer. And a different PC.


    A Tecnician from Agilent visit us next month. So we forward this question to him ( poor guy )


    The funny thing is that I send the report that was created from open labs to the support and they had the same problem.

    I can send it to you if you want to try it out.



  • Can you please fallow me then I can send me your email or I send u the pdf here.

    thank you

  • Hello,


    I tried all the other options already. no difference.

    So this makes me wondering, if its really the different version of the flash player.

    As far as I know, its only responsible for the pdf files. Not the excel and word files.


    I am sorry that I cant upload the file. Our firewall prevents "File Sharing"


    Yes I use Open Labs Version 2.1.


    I agree with the point, that the failure of the software verification really makes me worry.

    But the risk that we corrupt the system, when we attempt to repair it is just too high.


    I didn't found out if we use a workstation or a server Solution.

    I think the technician just installed it mistakenly. I hope I am wrong


    But as long as the system is running I don't hesitate to change it.

    We only got the "minor" Problem when we choose a smaller scale.


    But my supervisor wasn't happy to hear that it didn't work.


    I fixed it temporarily when I print it as image in pdf settings.

  • If you want to send me the report, why don't you just do it in a reply so that others might be able to see it and potentially contribute to a solution.


    It is definitely concerning that the Software Verification report is failing. This indicates that the software might not have been installed properly, or some core files might have been corrupted or removed (potentially by antivirus software). Running a repair would be a simple first step to see if the Software Verification report passes after the repair. If it still doesn't, then you might be looking at needing to uninstall and reinstall the software.


    I wouldn't think that the version of Adobe Flash Player would have any impact on generating pdf/viewing. That being said, Adobe Flash Player 17 is supported version that ships with the software (I believe you are using OpenLAB CDS 2.1 from information you provided in previous posts) for viewing videos in OpenLAB Help & Learning. We also recommend using Adobe Reader XI, which is involved in opening pdf files.


    Have you tried printing to other file types (.docx or .xlsx) like I asked in my last reply? Do you see the same issue with the chromatograms as you do when you print to a .pdf file?

Was this helpful?