Unknowns Analysis reporting--first TIC in batch is missing the baseline (but ONLY the first one)

I recently edited a report template for Unknowns Analysis that includes a TIC for each sample. When I generate the report, the x axis of the TIC of the first sample in the batch is scaled from the first peak to the last (not the entire acquisition time), and the baseline is completely missing. All subsequent TICs show the full x-axis and show the baseline, as I expect. I've tried changing the Graphics Settings but had no luck. Why is this happening / how can I fix it?

  • Hello  ,

    Does this occur with all UA analysis files? Does this occur if you use the original template? You could try making a new reporting method to find where the issue is, as I have seen those become corrupted and have odd graphics issues. 

  • Hi, Howard.  Using the original template (LRS_NonTarget_Details.template.xml), the baseline is shown as expected.  Any change I make to the original template (moving the TIC above the compound list, changing the TIC height from 700 to 300, or even just changing a text item from right justified to centered), however, causes the baseline to disappear.


  •  ,

    I'm not observing this in either version 10.2 or 12.0. What version of UA are you using? And what version of Report Builder are you using to edit the templates?

    In your example the first chromatogram has a different signal label. Was it processed with a different method?

    If a new reporting method doesn't resolve the issue, you could try running the Quant Restore User Settings tool. Before doing this make certain you have any custom column or screen layouts saved in Quant, Unknowns Analysis, and the Library Editor (if they can be launched). Also make note of what report methods you are using, as this information will also be cleared when you use the tool. Then close all open copies of Quant, UA, and the Library Editor and run the tool. 

    The Restore User Settings tool can be found in the Windows Start menu under Agilent MassHunter Quantitative->Quantitative Analysis Tools->Restore User Settings.

  • I'm using UA version 10.1 and Report Builder version 10.2.

    Both chromatograms were processed with the same method.

    I tried the Restore User Settings tool with mixed results:  the baseline shows up sometimes, but not always.  Additional suggestions?

Reply Children
Was this helpful?