How Can I control the behavior of "Quantitation Messages" such as "Peak not found", "Qualifier Peak not in range", etc. which highlight cells in orange?

I can't find any way to control these quantitation messages. I don't need it to highlight each cell in orange if the peak is not found, it should just be blank. Similarly, if a qualifier peak is not found it does not need to show me in orange and have a giant error message. 

I am dealing with extreme information overload and trying to cut down the amount of completely useless messages in the batch overview.

The outlier system works great and is very customizable, I just wish if something was below LOD or MDL then it would just be blank instead of showing 0s.

Masshunter quantitative analysis 12.0

Masshunter acquisition 10.2

Windows 10


EPA_8270, EPA 8260

  • Hello  ,

    There are a few setting and possible workflow changes you can make to reduce the number of messages reported in the batch table.

    In the Method's Globals Setup section you can enable Ignore Peaks Not Found.

    This should remove the orange highlighting for peaks that are not found. 

    I believe response below the LOD limit are usually flagged unless you are using the Zero Peak below LOD action. This will show zero area since this action is performed using manual integration to zero the peak. Depending on your workflow and method settings, you may be able to instead utilize the Set Peak Filter Area Threshold action. This action must be run from the method editor. It will allow you to set a peak filter threshold based on a percentage of the response of your lowest cal level. For example, if your LOD is 50% of your lowest cal level for all targets then you could enter that value and no peaks below that response will be integrated. To undo this action, rerun the action but choose Cancel instead of entering a value.

    You can also set this value manually for any target from the Advanced Tasks->Integration Parameters Setup->Int. Parms.->Peak Filter tab.

    Let us know if this help or if you have other quesitons. 

  • Thank you for your help. This has solved the problem I was having. I also found a way around the peaks being below the LOD. Using peak filtering was not an option for us since our peaks range from just a few hundred counts to the millions. 

    However, I found that if I set the Low Sample allowed amount to my LOD and then set any low outliers to white on white then they will not show up in the batch table.

    Still a work in progress but we are getting close!

Was this helpful?