Error: Movement of needle into seat failed [EE 4714, 3204]

I have a G4226A autosampler with a recurring error message.  Movement of needle into seat failed  [EE 4714, 3204]  

This error started after the autosampler had been repaired by a field engineer.  The main board had to be replaced; the computer was unable to communicate with the LC-QQQ system..  Before that repair, the system had been unused for over a month.  

The error can happen on the first injection of a sample set, or after half a dozen injections, or it can run overnight with no problem.  The needle and needle seat are both new.  I had replaced the old needle and needle seat a few days before the mainboard failure.  What is a good fix for this error?

  • it can be software or hardware problem

     Make sure the firmware is D.07.30[0005] or higher

    Also, make sure lab advisor is the latest version..  2.18 or higher. 

    maybe your new mainboard doesnt have the last firmware update

    make sure if this issue appears only in worklists or in both sample run and worlist , 

    this may strongly refers if it is hardware

    or software issue

  • The autosampler's firmware version is A.07.02[0005].  The lab advisor version is B.02.10[249].  

    I have only run worklists.  I haven't tried an individual injection.  Yesterday I ran a worklist; the error happened after 14 injections.

    This morning I got the autosampler working again after turning it off and on, then resetting the injector.  (I right-click on the HiP Sampler in MassHunter, then choose Reset Injector).

Was this helpful?