Issue with MassHunter WorkStation Optimizer for 6400 TQ

Hello. I need some help with MassHunter WorkStation Optimizer for 6400 TQ version 10.0 SR1 build 10.0.142.

When I'm trying to choose method file in Optimizer Setup Tab, by right clicking the button on the right side of the Acq Method cell, the chosen one method field is always red. And after that, when I'm clicking on the "Start optimization" button, always appears warning message "Method file does not exist. Please select valid method".

I think I've tryed all possible varieties of solution: repair MassHunter Aquisition, reboot programs, changing acquisition method file name, choosing files from another directories, but I don't know what to do else and just can't handle it.

What is my mistake? What is the possible solution?

  • Hi Paul

    Do you have unit tune checked in Autotune? The Autotune tab of the Tune Context gives the user the ability to Autotune the QQQ in Tune Unit Only resolution.   

    For Optimizer experiments to run properly, the other resolutions saved with the Autotune file (atunes.TUNE.XML) are required.  Prior to reloading or repairing MassHunter Acquisition and Optimizer, consider completing a new Autotune in all resolutions by clearing the check-mark specifying Tune Unit Only.  See attached picture of where to select the Acq Method in Optimizer and where specify this type of Autotune in the Acquisition Tune Context.

  • Now everything is clear. I actually made the last setting in unit mode and really didn't pay attention to this parameter. Thank you so much)

  • Paul-

    Does the selected method open in MH Acq?  Do you have a method with a single time segment set up with good source conditions for your Optimization along with stop time?  If you are using the autosampler than you will want to select "Injection with or without a column".  Or do you plan on using manual infusion?

Was this helpful?