Agilent 6460 instrument communication error

I have been tasked with getting an Agilent QQQ up and running. I am not experienced on the instrument or LC/MS in general. I was able to get the instrument started from a complete shutdown and it passed a check tune after a full autotune. Then when I tried to load a method and set up a run I encountered the following error:

I tried everything suggested in the error message and still have the same problem. I also got some other errors coming up:   

Can you tell me what might be the cause. I apologise in advance for my ignorance with this, as I mentioned I am not an experienced user. Any help you can provide would wonderful. Kind regards Mark
Parents Reply
  • Flashing red after power cycle is ok. Means it is not connected to sw yet.

    Follow this which was posted 5yrs ago.

    What revision of Acquisition do you have?

    Have you tried rebooting PC and QqQ(power cycle)?

    Also try pinging MS .

    You can do this by typing CMD in the Search Programs and files box.

    A DOS box will open and type  Ping

    If you get replies then you have basic networking. If no reply try Ping which is the LC.

    If you cannot ping either then network issue.


    Let me know.

  • The acquisition version I have is B.06.00. I did try those items listed. The instrument is no longer flashing red now which is good. However the QQQ still shows as offline. It says Not Ready Condition: Drive off, also. I was able to have our service engineer come out and he was thinking it could be something to do with the software since there doesn't seem do be an issue with the network. 
Was this helpful?