Problem with "mix" command on injection program

Hi, I'm working with a LC Infinity Lab 1260, which has a standard autosampler and 100 uL loop. I'm trying to achieve a very simple injection program, but keep failing. All I want to do is to draw 50 uL from a sample vial, 50 uL from a second sample vial, mix them and inject the mixture; but if a set the "mix" command, it ends up in the following error: "Draw or eject command failed due to allowed volumen exceeded". If I omit this command, it runs perfectly. The same program shows no error on LC 1100 and 1200. Any thoughts?

  • Hi

    Since the metering device only has a volume of 100µL, and you have drawn 2 x 50µL, there's no volume in the metering device to allow you to mix.  What options for mixing location do you have on the 1260?  I'm not sure where the 1100 autosampler would do the mixing.

    /Andy

  • Thank you Andy

    Both 1260 and 1100 injection programs shows the same options:

    *Draw: (default / maximum / x μL) from (sample / location x / seat / air) speed (default / maximum / μL) & offset (default / x mm).

    *Mix: (default / maximum / x μL) from (seat / air) speed (default / maximum / μL) & repeat(x times).

    I tried every combination possible in both softwares, with the same result: 1100 allows me to mix a combination of volumes from different vials up to 100 μL, but 1260 does not. 

    § Sol §

  • Hi

    Does the 1100 have an additional loop between the needle seat and the injection valve?  These are typically used in multi-draw operation to allow injection volumes greater than 100uL.

    /Andy

  • Please check the sample loop size and metering pump size as mentioned above in the different systems,  Can you share the injection program that you are using?  Sometimes an Eject Max as the first line helps by zeroing the metering device..

    AndyG

  • Hi Andy

    There's no additional loop that I know of. Agilent's representative tech service in Argentina (Analytical Technilogies), claims that the 1100's injector is different from the 1260's model. He said that this configuration difference is the responsible for this issue.

Was this helpful?