we are facing repeated communication errors with empower3 SR4FR3

we are facing repeated communication errors with empower3 SR4FR3

 

User aborted via CAN

Analysis aborted by another module

Instrument failure 

communication failure

  • Hi p.balaji,

     

    It's possible that one of the modules in your stack is experiencing an error and is shutting down the rest of the stack.  Do you notice any red lights on your modules?  What are all the modules that you have connected?  Are you setting this up for the first time, or is this something that has always worked?

  • Are you using a standalone computer or using a network option? Have you tried wiggling the CAN cables to see if any of them have a broken line that is making a connection intermittently? Are there any more errors listed in the logbook that can help figure which one is not working properly?

  • There have been a few calls lately where the computer can no longer see the rest of the LC stack in Empower after disconnecting the Instant Pilot. The access point module (normally the  detector) still shows up, but the customers have reported they need to plug in the instant pilot to see the rest of the stack in Empower.  

    There was a recent service note that recommends not hot-plugging the Instant Pilot.  This would help avoid the issue.

    2 possible solutions if this happens:

    1) One customer reported back that doing a forced cold start fixed this issue... (see the user manual for instructions)

    2) Another reported that deleting the Empower instsrv.dat fixed the issue.

  • This question has been marked as assumed answered.

Was this helpful?