Problem with 6890 GC Ion and Spectrum signals missing

I am trying to operate a 6890n GC with the help of an operator that knows how to start a measure. The system consist of both the GC and the detector unit, as well as a Windows NT where the software exist to control it. We are able to start a measure by booting the system and applying a name to the job like example.d Then we can start the system after heat is right and we can see the detector acquire data with the name we specified, we can also see 2 signals live in the swoftware but the ion and spectrum is not updating. This is confirmed in the end by a error message saying that "Neither GC nor MS Data collected; consult logbook". The GC Signal 1 and 2 updates, but not the Total ion and spectrum. I have two problems at least. in the data directory after the run I cannot see any run.log that seems to be the logbook so I am not able to debug och look for what is wrong. Also it appears as if there is signal missing somehow. I am not sure if the signal comes from the detector unit or directly from GC, the thing is that on the back I have 3 special connectors, one is called Sampler 1, the other Sampler 2 and one is Tray. There is cable in the Sampler 1, but not Sampler 2, and the Tray is connected to , well the tray of course. Is both the Sampler connectors suppose to be connected, and if so where? I have not been able to find is the Sampler 2 is required, we do not have a cable for it and it was acquired "as is" and so it has been running before.

How can I find out why we are not getting the Ion and Spectrum signals? What am I missing?

I know these are old things but I am comfortable with the NT system and knows about the equipment from a engineering point of view, I do not know how to debug/find problems in such a system and I have no log file to inspect.


  • As I try to understand the problem , early on I found out that there was a hardware adress trying to connect over the bootp however it was not in the list. I found a list only consisting of one route which was the one from MS5973 to the IP I first assumed that the MS was changed so that the incoming hardware adress was in fact the one that was suppose to go to the, but come to think of it. Maybe the MS is in fact correct and the incoming hardware adress needs to go to the only other IP that is not there. the The Windows NT is and so I was thinking routing the new adress to the 102 IP might be the wrong IP, if I route it to the maybe that is in fact the GC and is the root cause why the signals are not collected. So basically this table:

    1344423424 MS5973

    should be:

    1344423424 MS5973

    7653867521 GC

    Today the GC is missing AND there is an incoming hardware adress that is not in there.


  • Can you ping the GC?  Can you ping the MS?  In MSD Config, Help, Check Networking, does it say the instrument is OK to run?  

    Do you have two sampler towers? A second tower would plug into Sampler 2. 

    Do you have the G1530-61200 Remote cable connected between the MS and the GC ?  That remote start cable is required. It looks like this:

Reply Children
  • Hi, thanks for you feedback. 

    I can ping both IPs of the local network, as mentioned above they are and but I am not "sure" which one is which. As you could see above as well in the bootp (CAG sw) only the MS was in the list. I tried to add the GC with the remaining IP but then I got IP conflicts it seems which is really strange. This is why I worry about the bootp list. I have a remote connected on both MS and GC, it has double dsub connectors on GC side and one on the MS side, not sure if that is normal. On the GC there is two not connected SIGNAL 1 and 2, but there are no cables for this. So all in all it seems normal connected. It has been used before so it should be.

    We only have one sampler so missing the sampler 2 connector is also normal I figure.

    I still suspect the IP is wrong and that I miss the signals from GC because that one is not properly in the list. Does it matter what the name is? In the bootp list you have hardware ID and a name and a IP, the name for the MS is MS5973 but since the GC was missing I do not know if that name also matters , while the hardware ID and IP would be the remaining one of

    Would you have a foto of your CAG bootp list for reference?

    Will go there tomorrow so appreciate any feedback, thanks


  • from your BootP below, is the MS.  BootP is not needed to feed the GC it's IP address, it can be configured from its keyboard.  If you can ping it, and you can run MSConfig, Help, Check Networking, and it says it's OK to run.... the GC and the MS are at least marginally configured properly.

    Does this clock start at injection?  If it does not count upward, the remote start is not remote starting.

  • Hi, and thanks for your reply. Yes this time is increasing properly. So my take is that the "process" works. I think I attached a file in the other question in the forum with that timer running , I´ll check.

  • Hi... I have a similar problem with a used 6890-5973 we just bought. Everything seems to work fine until the end of the run when it says" Neither GC nor MS data collected".  Do I need this cable also? Image shows our setup.

  • Looks like remote cable is missing from picture above.  You'll need the same part number that Paul listed previously.  It's needed so the MSD knows when the run starts actually starts.

  • Thanks Lance... you ware right. I thought the 5973N did not need the remote control since it was networked (the private party we purchased it from did not include it) . I was wrong. Our tech gave me a M-M RS232 cable and that worked!


Was this helpful?