Problem with 6890 GC Ion and Spectrum signals missing

I am trying to operate a 6890n GC with the help of an operator that knows how to start a measure. The system consist of both the GC and the detector unit, as well as a Windows NT where the software exist to control it. We are able to start a measure by booting the system and applying a name to the job like example.d Then we can start the system after heat is right and we can see the detector acquire data with the name we specified, we can also see 2 signals live in the swoftware but the ion and spectrum is not updating. This is confirmed in the end by a error message saying that "Neither GC nor MS Data collected; consult logbook". The GC Signal 1 and 2 updates, but not the Total ion and spectrum. I have two problems at least. in the data directory after the run I cannot see any run.log that seems to be the logbook so I am not able to debug och look for what is wrong. Also it appears as if there is signal missing somehow. I am not sure if the signal comes from the detector unit or directly from GC, the thing is that on the back I have 3 special connectors, one is called Sampler 1, the other Sampler 2 and one is Tray. There is cable in the Sampler 1, but not Sampler 2, and the Tray is connected to , well the tray of course. Is both the Sampler connectors suppose to be connected, and if so where? I have not been able to find is the Sampler 2 is required, we do not have a cable for it and it was acquired "as is" and so it has been running before.

How can I find out why we are not getting the Ion and Spectrum signals? What am I missing?

I know these are old things but I am comfortable with the NT system and knows about the equipment from a engineering point of view, I do not know how to debug/find problems in such a system and I have no log file to inspect.

J

  • As I try to understand the problem , early on I found out that there was a hardware adress trying to connect over the bootp however it was not in the list. I found a list only consisting of one route which was the one from MS5973 to the IP 10.1.1.102. I first assumed that the MS was changed so that the incoming hardware adress was in fact the one that was suppose to go to the 10.1.1.102, but come to think of it. Maybe the MS is in fact correct and the incoming hardware adress needs to go to the only other IP that is not there. the 10.1.1.101. The Windows NT is 10.1.1.100 and so I was thinking routing the new adress to the 102 IP might be the wrong IP, if I route it to the 10.1.1.101 maybe that is in fact the GC and is the root cause why the signals are not collected. So basically this table:

    1344423424 MS5973 10.1.1.102

    should be:

    1344423424 MS5973 10.1.1.102

    7653867521 GC          10.1.1.101

    Today the GC is missing AND there is an incoming hardware adress that is not in there.

    ??

  • Hi I moved your post to the GC/MS Forum for better visibility. 

  • For the instrument of GC/MSD that did not get any signal, first check the APG REMOTE cable, since software can sent start to GC through Lan connection and GC is started, MSD is passively start by the APG Remote cable, if the cable not connected it will remain idle, and the Result is No collected data.  

  • Can you ping the GC?  Can you ping the MS?  In MSD Config, Help, Check Networking, does it say the instrument is OK to run?  

    Do you have two sampler towers? A second tower would plug into Sampler 2. 

    Do you have the G1530-61200 Remote cable connected between the MS and the GC ?  That remote start cable is required. It looks like this:

  • Hi, thanks for you feedback. 

    I can ping both IPs of the local network, as mentioned above they are 10.1.1.101 and 10.1.1.102 but I am not "sure" which one is which. As you could see above as well in the bootp (CAG sw) only the MS was in the list. I tried to add the GC with the remaining IP but then I got IP conflicts it seems which is really strange. This is why I worry about the bootp list. I have a remote connected on both MS and GC, it has double dsub connectors on GC side and one on the MS side, not sure if that is normal. On the GC there is two not connected SIGNAL 1 and 2, but there are no cables for this. So all in all it seems normal connected. It has been used before so it should be.

    We only have one sampler so missing the sampler 2 connector is also normal I figure.

    I still suspect the IP is wrong and that I miss the signals from GC because that one is not properly in the list. Does it matter what the name is? In the bootp list you have hardware ID and a name and a IP, the name for the MS is MS5973 but since the GC was missing I do not know if that name also matters , while the hardware ID and IP would be the remaining one of 10.1.1.101

    Would you have a foto of your CAG bootp list for reference?

    Will go there tomorrow so appreciate any feedback, thanks

    /Jörgen

  • Hi

    Ok, but keep in mind that the MS reads something like "acquiring OAJ.D" and the .D file we specify is in the display while it measures.Also on the first row it says "Run SKIND2021.M" not sure what that is.

    Also in the end it says "Error on OAJ.D" second row: "See host log files" but the problem is the folder contains no log files at all, not even the "log book" that it references that could be run.log. Other measures from before have more files and a .log file as well. Mine do not.

    How can I tell if the MS did start? And if it collects signals? Are these signals send over IP to the host computer?

    Will go there tomorrow afternoon so any feedback is wellcome

    Thanks

    /J

  • HI

    Wanted to give you all some more info and images from the setup, below the remote connected into the GC with the "signal" 1 and 2 connectors at the top which I am not sure is needed. As far as I know the streams go in the IP / LAN from the GC to the Win NT or over the MS to the NT.

    Below the bootp table in the CAG sw showing the MS and IP, as you can see there was no 10.1.1.101 for the GC, so I tried to add that (not in this picture) but it did not help. The 10.1.1.110 is my own laptop connected to the switch, used to diagnose the LAN network. All seems to be ok. But in the log in the back of the table you can see how a sender tried to connect but can't due to no table. THAT was the one Hardware ID I added to the 10.1.1.101 IP, that helped get rid of the error in back, but then I started to have a IP conflict. Disappointed

    I am frid this is the heart of the problem and I would need to see example of this file from other equipments.

    Below the MS while it is operating and looking like it is acquiring some data. the OAJ.D file is the file we entered, but the one above .M I do not know of. Settings file?

    How can I validate this MS is correctly configured?

     

    Below after or if we abort the measure this is what we see, but there is no log file to be found in the host Win NT computer folder. In the Windows screen the app also want us to look at the log book, but can't find it?

    Any comments?

  • Is there any pin spec of the remote so I can measure it and make sure it is not broken?

    /J

  • from your BootP below, 10.1.1.102 is the MS.  BootP is not needed to feed the GC it's IP address, it can be configured from its keyboard.  If you can ping it, and you can run MSConfig, Help, Check Networking, and it says it's OK to run.... the GC and the MS are at least marginally configured properly.

    Does this clock start at injection?  If it does not count upward, the remote start is not remote starting.

Was this helpful?