8890 RGA system FID tailing issues

I have an issue with our RGA 8890 system.  The FID channel has started to tail on all peaks.  The two TCD channels are both fine.

I have replaced the column on this channel, replaced the liner and o ring and also the split vent trap.  It has made no difference.

I have on inspection ran a split vent restriction test and it fails badly but holds at the standard method with no issues.  I have leak checked and there are no leaks and I have also replaced the copper tubing from the injector to the split vent line.

It has made no difference and still the tailing persists.  Retention times havent moved at all.

My thinking was it may be the split vent valve not closing as when i measure the split flow it should be 336ml but is actually only 190ml when measured with a flowmeter.

Also it struggles to hold flow in lower split ratios and shuts down

Any ideas?

Parents Reply Children
  • Okay..As i mentioned, please trim and condition the column..

  • i have already done that im afraid

  • What you have done? Can you share in detail..

  • Please Share picture of valve diagram and tell what other things done...

  • If any doubt then you call to your local agilent support..

  • So column 6 and column 7 are for fid channel.

    Still, i have feeling that trimming and condioning of column 6 n 7 may solve the problem.

    Even in off condition of this valve flow is going from column 6 to 7 then fid and in On condition, flow is going through column 7 to 6 then fid.

    So check this two columns carefully...

  • Hello,  i have trimmed both columns and also tried replacing them but still the issue persists.   I have leak checked every fitting all the way from valve to FID and is all OK.  I have also checked the jet in case of any plot column particles going on to the jet.  The only issue i seem to find is the split flow reading lower than set and also struggling in low split when I try to lower for tests,

  • Okay.

    Can you measure split flow when valve 4 is on and also when valve 4 is off..

    In both cases, how much split flow is showing, tell..

  • Ok it is set to 332.6ml/min

    Actual measured in OFF 188ml/min

    Actual measured in ON 188ml/min

Was this helpful?