8890 RGA system FID tailing issues

I have an issue with our RGA 8890 system.  The FID channel has started to tail on all peaks.  The two TCD channels are both fine.

I have replaced the column on this channel, replaced the liner and o ring and also the split vent trap.  It has made no difference.

I have on inspection ran a split vent restriction test and it fails badly but holds at the standard method with no issues.  I have leak checked and there are no leaks and I have also replaced the copper tubing from the injector to the split vent line.

It has made no difference and still the tailing persists.  Retention times havent moved at all.

My thinking was it may be the split vent valve not closing as when i measure the split flow it should be 336ml but is actually only 190ml when measured with a flowmeter.

Also it struggles to hold flow in lower split ratios and shuts down

Any ideas?

  • Hi

    First trim the column from inlet and detector side.

    Condition the column at least 4 hour..

    If still problem then increase split ratio.

  • After that if still problem, then check line from valve's loop to fid channel.Tight it if loose.

  • And check all flows also of fid channel, like column flow, split flow and total flow.

    Split vent valve could be a problem as it's not showing exact flow as you mentioned but before that check all above things...

  • I have fully swapped the column already and the method is a set RGA method so the split has to be 80:1.

    There are 8 columns and 4 valves none of which indicate a leak when checked

  • Okay..As i mentioned, please trim and condition the column..

  • i have already done that im afraid

  • What you have done? Can you share in detail..

  • Please Share picture of valve diagram and tell what other things done...

  • If any doubt then you call to your local agilent support..

Was this helpful?