Hello scientists, I need help

I am using an MP-AES 4200, It worked perfectly until we had a power interruption. Ever since it has kept giving errors such as

1. Plasma Failed to ignite. This may be due to a low supply of Argon or Nitrogen, a deteriorated or dirty touch, or a problem with a high Voltage power supply or ignition Mechanism. ( Both Argon and Nitrogen pressure are okay, the touch is cleaned)

2. Plasma ignition not sustained

3. Plasma Gas flow error: Plasma Sheargas pressure low, shear gas pressure too low to allow plasma operation Pressure =187000PaA. LL=188000PaA

Would anyone with experience help me through? I can't wait for my machine to be back on the road.

Thank you in advance.

  • First thing to try is to turn the instrument off and disconnect from power for about 15 seconds.  This will reboot all internal electronics. 

    If this doesn't work, when was the last time the Argon tank was replaced?  There is not a monitor for Argon pressure, it will work until it doesn't. Do you have one to try?  Maybe one left after a PM visit?

    What is the air pressure at the regulator?  How long was the power out, and how long after power was restored before you tried to ignite?  It may take a little while for the air compressor to create enough pressure for both the instrument and N2 generator.  Also the N2 generator needs to build pure Nitrogen pressure.

    Try a new torch.  Cleaning it may introduce liquid or material into the gas ports causing failed ignition.

    Lastly, contact your local service center to schedule an Agilent engineer.  Contact Us | Agilent  

Was this helpful?