Issue with relatively similar CPS from 7800

I have inherited a 7800 from a new job, when I run the standard method for the technique all of the counts come out relatively similar. Running a blank and then a calibration standard returns the same results, approximately. The instrument has been cleaned from the lens all the way back to replacing the sampling probe in the last couple of days. However, I still get relatively the same number for CPS of every element. I attempted to check each of our solutions via the signal monitor, only paying attention to Li. When I run the blank it returns a count of ~150 for Li and when I run the standard I get ~250-300 for Li, using the signal monitor. Along with cleaning everything, I also switched out all the standards for ones ran on a 7850 that came back fine on that instrument. I replaced the ISIS 3 the other day because it wasn't drawing up correctly and I just noticed that an error: 2607 Warning Y-axis movement disabled due to a partially closed top cover today. I am trying to figure out why this instrument returns the same values for all elements. They have not run this instrument for a couple of months and last batch I see, seems to have worked fine. Any suggestions or ideas would be helpful, I appreciate it.

  • What are the detector voltages?  Select the Hardware button, or Hardware/Dashboard from Task manager, and click the Detector image.  Select EM setting.  What are the voltages for Discriminator, Analog HV, and Pulse HV?

    Was the instrument off, for an extended period?  Or was the vacuum left on for the months of inactivity?  As Chelsea suggested, will it make it through the startup routine?  With those counts, it will probably stop during the torch axis for low sensitivity.  If it fails at Torch Axis, open a new batch from Preset Method 200.8 (low matrix, no ORS).  Go to the Tune or Tune Modes Tab depending on software version. Click Configure Tune Way and select Signal Monitor, check the box for Show Hardware settings, and click OK.  Just above the top right of the graph area select the resolution/axis tab.  You should now see 3 windows.  Make sure your 1 ppb Agilent Tune Solution is up to the nebulizer and Start Signal Monitor.  Do you see peaks in any of the windows?  If so, with the low counts you are seeing, they are probably not centered. 

    If no peaks in the 3 windows, you will want to contact Agilent for service. 

    If you do see peaks in all three windows that are off to the side, then Run Resolution Axis and it should get your signal back.  To do this, Click the Hardware button, or in Task Manager select Hardware/Dashboard.  Select the Quadrupole image and pick Resolution Axis setting.  And run this.  If peaks do center, run the Startup routine all the way through. 

    If you only see a peak in Li7 (left most window) let me know.  There is a way we can try to walk the others back in.

  • The discriminator is at 4.3 mV, Analog is 2206 V and the Pulse HV is 1364 V. 

    The instrument was off but still had the rough pump running and an empty He cylinder for a while. I am purging the He line and will try again after that.

    This instrument is running MassHunter 4.5 and I can see peaks in the windows and only the far right looks like it is outside of range, it seems to be centered on a peak to the left of the large one.

    After the He purge, I will try some of the suggestions to hopefully resolve our issue.

  • At this point I don't think the helium is the issue if the 205 peak axis has shifted.

    What is the peak axis reading? It should be +/- 0.1amu of the assigned mass. Are you able to send a photo of both your performance report and batch tune report? Please make sure the photos show the entire report contents.

    If you have Pb contamination in the system, you will see a very large 206 peak next to 205. Any screenshots you can share will help tremendously!

  • This is the performance report from earlier today, after running He through it last night. I have not been able to get an autotune to complete since last week, it errors out saying counts are too low. The peak axis are all saying within 0.05 of expected.

  • I do see there is lead contamination but luckily it is not causing issues with the optimization of the quadrupole.

    Your issue is most likely due to the batch tune settings. You have dilution gas on in the batch and set to 0.57 L/min. Your nebulizer gas flow is set to 1 L/min. Normally these two gas flows add up to be ~ 0.90-1.1L/min so you just have way too much flow. I recommend changing back to a preset setting, the Plasma Correction run as part of the StartUp will select the correct flows for you.

    In the batch, you should have a box that says All Parameters. If you uncheck the box, you will be prompted to return to preset settings. Select OK. Then choose Low Matrix and check the performance. However, you will need to determine if Low Matrix is appropriate for your sample matrix. If your samples contain > 0.1% TDS you will want to run your samples with more robust plasma settings. General Purpose is good for ~0.2-0.3% TDS. HMI will be needed for samples with higher % TDS levels. 

    However, Low Matrix is a still good way to troubleshoot low sensitivity issues in no gas and helium before changing to HMI. 

  • Good eye, and thank you I did not see that difference in the dilution gas flow. I did that and ran a performance check after making that adjustment.

    The numbers came up a bit compared to previous days, I then went through and tried running some blanks and a QC at two different levels, just to see what counts might be looking like. I am still getting samples returned with approximately the same CPS for all blanks, QC, rinse's etc.

    Then I tried starting from the batch like you mentioned above and selecting all parameters and low matrix. After running a tune like that all the counts lowered, especially 89.

    Is there something that I am just missing?

  • Hi, I think I've figured it out (hopefully). Your lens settings for lack of a better word, are unusual. Here are some recommended settings for your model. I recommend entering the defaults then performing an autotune for all the batch tune modes. See if that straightens things out.

  • Sorry for the delay in response but I think this may have solved some of the issues. I was able to tune in both no gas and gas mode along with getting a passing performance report. I'm still having some issues with the timing for sample measurements but I will post about that as a new topic. Thank you.

Reply Children
No Data
Was this helpful?