AAS low nebuliser uptake rate

We are having issues with the sample uptake rate on our SpectrAA 55 AAS unit. Apart from replacing parts, we have tried all the troubleshooting steps we can think of but can't get the uptake rate up past ~2.5mL/min, which is well below the required rate of 5-6mL/min. We used to be able to optimise a 10ppm Au solution to an absorbance of 0.36, but currently the maximum we are able to achieve is 0.2.

We have tried:

- Disassembling, cleaning and reassembling all the spray chamber components.
- Changing the capillary tubing.
- Cleaning the nebulizer with wire.

One thing I will note is that the thimble does seem a little loose fitting in the bush bearing. A slight movement can be felt when the thimble is wiggled when it is screwed in.

Before I go ahead and order replacement parts for everything, is there anything else I should be trying, or any specific part that is most likely to be at fault?

Appreciate your knowledge and advice.

  • It sounds like you could either have a blocked nebulizer or you need to further optimize. If running the cleaning wire all the way into the nebulizer opening doesn't help, I would suggest ordering a new nebulizer assembly.  Sample uptake rate is affected by adjusting the black circular knob that has a locking mechanism behind it. You need to first unlock it  by turning the locking mechanism counter-clockwise, and then turn the front adjustable screw counter-clockwise to increase the uptake flow rate. You are aiming for between 5-6ml/min. Once you have adjusted the screw, lock the back mechanism by turning clockwise until it locks and then you cannot turn the front screw anymore. You also can optimize the glass bead to increase the absorbance.  Also, whether or not you have the mixing paddles in place can affect absorbance. Without mixing paddles, you can expect a slightly higher absorbance. 

  • Thanks for the response Tina. We have been optimising the flow rate by adjusting the thimble (black circular knob). Something else we have noticed is that when locking the locking screw on the thimble after optimising to the maximum flow rate we have been able to achieve (~2.5mL/min) the flow rate drops further.

    Looks like we will just have to start replacing parts.

  • Hello can you please open the spray chamber as displayed in the picture below and clean it, with particular attention to the part mentioned Higligheted (8) (Nebulizer capillary guide  Part No:-810134400 Replace if you have a new one )

     did you observe any salt deposition inside the capillary area,   ensure the O ring (25 Qty-2 and 26 Qty 1 is in Good shape) Try cleaning the Block in 5% Hno3  with 3 plastic screws circled in red below removed from  Nebuliser Block. 


  • An update of our progress (or lack thereof):

    We are still having the same issue with the uptake rate being very slow and absorbance being low. We have replaced the following parts:

    - Tubing: we have tried both new high vac and high solids tubing.

    - Nebulizer, including capillary guide and spring

    - Screw capillary adjuster and bearing bush

    - Clamp bead adjuster

    - Glass impact bead

    We have had no improvement in the flow rate and absorbance.

  • Hello,

    Are you still having low flow issues on your AA?  Did replacing the nebulizer assembly help? 

    Do you change the flame gases for your methods?  If so, call up a default air/acetylene method.  You will need a lamp of that element.  Go to Optimize for that default method and light the flame.  This will set your oxidant flow to 13.5 L/min.  See if you can now get 5 mL/min at the high solids position (thimble adjusted all the way clockwise).  If you oxidant flow is less than this value, you will have lower flow.  

    Check the o-rings on the burner adjuster.  Remove the spray chamber block and make sure the 2 o-rings on the posts that stick into the block from the adjuster are in good shape.

    If your burner adjuster looks like the picture above, the oxidant may be different than the other style gasbox.  But try the default method and it should give 5mL/min at high solids position.

    If you still can't get good flow, there may be an issue with the flow control valve.  Do you make sure to clear the water trap in your air supply line?  Getting water into the system through the air line can damage the flow controller.

    When you feel that nebulizer adjustment thimble wiggle, it could be the spring (#20 in the picture posted previously) missing. 

    Also make sure part 15 in that picture is insert properly in the spray chamber block.  One end of that stainless steel nebulizer tool has a pin through it.  Those fit into the cutouts of Part 15 and allow you to screw the part in or out.  Make sure it is snug.

    Another potential cause of the loose thimble is that the capillary (24) is fused into the capillary guide (8) from salt deposition.  To help prevent this, run a dilute soap solution at the end of each run for about 5 minutes.  In a 1L volumetric flask, add 1 drop of Triton X-100 and 5 mL of nitric acid.  Allow the Triton X-100 to dissolve, it will look like a lump of grease on the bottom of the flask until it eventually goes into solution.  Use this mixture at the end to help wash out the nebulizer.

    Hope this helps!

Was this helpful?