Burner won't light

After some burner head cleaning, I reassembled my FAAS 240FS and now I can't get the burner head to light. Some details:

  • I was running some "dirty" samples with the nitrous burner head that plugged up the sample capillary and started to block the burner head a little bit. I cleared the capillary and cleaned the nitrous burner head (detergent, sonicator), then reassembled. At that point, the burner head would not light.
  • The igniter flame lights without any problem, so I know acetylene and air are both getting to the instrument.
  • There is gas flow to/through the aspiration chamber because I am still drawing sample (blank) when I try to light the burner. It's drawing around 10mL per minute. I can also see the "wet" gas flow coming through the burner head while I'm holding the igniter button.
  • Acetylene tank pressure is well above the minimum so I shouldn't be drawing acetone into the instrument.

Steps I have taken to try and address the problem:

  • The entire sample chamber unit has been disassembled, rinsed, and reassembled. I didn't see any obvious clogs. I did not use detergent or sonicate the parts other than the burner head.
  • I tried switching over to an air/acetylene flame, the burner head still did not light.
  • I switched to the air/acetylene burner head, the burner still did not light.
  • I pulled the blank when I tried to light the burner (aspirated air into the sample chamber) just in case the mixture was too "wet" to light. Nope, that wasn't it.
  • I have not tried to reach up with a lighter and ignite the burner head manually, but I've thought about that as part of the troubleshooting process... it doesn't seem any more hazardous than using the instrument igniter flame to light the burner head.

It seems like acetylene may not be reaching the burner head. My next step will be taking the sample chamber apart again and cleaning/inspecting it a bit more closely. If any of you have any tips, I'd appreciate it. Lighting a mixture of acetylene and nitrous oxide on fire shouldn't be that hard! ;)

Thanks and have a great day!

  • Did your acetylene tank get below 100psi of pressure?  The flame always ignites with air/acetylene.  If you are running a nitrous method, shortly after ignition it will switch oxidant.  One thing to try, turn the nebulizer adjuster all the way clockwise.  This is high solids position and nebulization rate is about 5mL/min.  If that does not work, remove the spray chamber and check the 2 o-rings on the posts coming out of the burner adjuster.  One is oxidant, one is acetylene.  If the o-rings are good, look into the hole those posts go into.  See if there is buildup in one or both of them.  I have seen where a brown goop can clog up in the hole for acetylene, especially if the tank gets below 100psi and acetone gets into the system. Use a spray bottle with acetone to spray into the hole to clear it.  Use cotton tip swab to remove material as well.  If that doesn't get it to light, you will need to call Agilent for service:  1-800-227-9770 option 3.

  • Thanks! A couple updates...

    1. Acetylene tank is at 190psi, so that shouldn't be the problem.
    2. I didn't notice any buildup, but I have cleaned a little more thoroughly.
    3. The o-rings all appear to be in good condition. We've been replacing them all annually, and the instrument doesn't get exceptionally heavy use.
    4. I have managed to get the burner to light, but it seems to take longer than it should. I've attached a video of lighting. It takes almost a minute for the burner head to light. This is after the burner had already been lit once today. You can see the burner almost "catch" a couple times before it finally lights. The gas flows are all straight out of the cookbook method... it almost seems like I should turn the gas flows down to light. In this video, I'm aspirating distilled water in this video.

    The fact that I can get it to light means that this "problem" is more of an inconvenience, but it still seems like there's something not quite right. In the past, I have gotten almost instant lighting of the burner head (with the air/acetylene burner head), so this seems unusual.

    Thanks again and have a great day!

  • Thank you for sending the video.  A couple more questions:

    1) what is the line pressure for the acetylene?  Is the tank in the room or is it a long way from the instrument?  If in the room it should be around 10psi, you will have to bump it up a little if coming from another room

    2) is the exhaust duct flexible?  Could you pull it forward when you try to light?  If the exhaust is too much it can cause the pilot flame to lift up and not reach the flame as it should. 

    In the video, the tip of the pilot flame flutters a lot.  This could be due to low acetylene pressure or the exhaust flow being too much.

    You can help it by rotating the burner head so that one end is closer to the pilot flame, then rotate back to parallel with the light path for your run.

    If pressure is good and somehow lowering the exhaust flow doesn't help, there could be an issue with the igniter.  The solenoid may be partially blocked and not allowing a good stream of acetylene.

  • Well I feel a bit foolish now... when I first fired up the nitrous burner, I saw that the flame was a bit taller, so I adjusted the exhaust hood above the instrument. It was drawing too fast. I "unadjusted" it and things are igniting a little better. Thanks for spotting the mistake!

  • That video was the crucial evidence.  I've had precision test fail on installs because the flow was too high and made the flame flicker.  Glad we were able to help.  Have a great weekend.

Reply Children
No Data
Was this helpful?