Burner won't light

After some burner head cleaning, I reassembled my FAAS 240FS and now I can't get the burner head to light. Some details:

  • I was running some "dirty" samples with the nitrous burner head that plugged up the sample capillary and started to block the burner head a little bit. I cleared the capillary and cleaned the nitrous burner head (detergent, sonicator), then reassembled. At that point, the burner head would not light.
  • The igniter flame lights without any problem, so I know acetylene and air are both getting to the instrument.
  • There is gas flow to/through the aspiration chamber because I am still drawing sample (blank) when I try to light the burner. It's drawing around 10mL per minute. I can also see the "wet" gas flow coming through the burner head while I'm holding the igniter button.
  • Acetylene tank pressure is well above the minimum so I shouldn't be drawing acetone into the instrument.

Steps I have taken to try and address the problem:

  • The entire sample chamber unit has been disassembled, rinsed, and reassembled. I didn't see any obvious clogs. I did not use detergent or sonicate the parts other than the burner head.
  • I tried switching over to an air/acetylene flame, the burner head still did not light.
  • I switched to the air/acetylene burner head, the burner still did not light.
  • I pulled the blank when I tried to light the burner (aspirated air into the sample chamber) just in case the mixture was too "wet" to light. Nope, that wasn't it.
  • I have not tried to reach up with a lighter and ignite the burner head manually, but I've thought about that as part of the troubleshooting process... it doesn't seem any more hazardous than using the instrument igniter flame to light the burner head.

It seems like acetylene may not be reaching the burner head. My next step will be taking the sample chamber apart again and cleaning/inspecting it a bit more closely. If any of you have any tips, I'd appreciate it. Lighting a mixture of acetylene and nitrous oxide on fire shouldn't be that hard! ;)

Thanks and have a great day!

Parents Reply Children
No Data
Was this helpful?