Error in QQQ Quant v10.2


I have a problem in QuantAnalysis v10.2. I installed this software on my two computers a few days ago:

- On the computer of the LC/QQQ, when I try to open a batch or create a new batch (as soon as I click on  or  ), an error appears:


- On my personal computer, I had no problem until today, a similar problem appeared:


--> It appears only when I want to open a batch, not when I create a new one.

Do you have any idea how to resolve this? I tried to unistall and reinstall the software, it doesn't change anything.

Thanks in advance

  • Hello  ,

    I'm not aware of these specific errors, though generally for this type of fault I would first try using the Restore User Settings tool found in the Start menu under Agilent MassHunter Quantitative->Quantitative Analysis Tools. 

    Also make certain you are not attempting to load or create batches on network shares. This has not been tested and is not supported. While some users have reported success in operating this way, it can be very hit or miss depending on network setup and conditions.

  • Hello,

    Thanks for your reply.

    I tried the Restore User Settings tool, no effect unfortunately. And my data and batches are not on a network. Actually the error appears at the very moment I click on the icons "open a batch" or "create a new batch", so it is even before I chose the location of the batch.

  • Hello  ,

    Did you run the installer as an Administrator? That might cause issues like this.

    Another thing to try is running the Software Verification Tool found in the Start menu under Agilent Technologies. See if there are any missing files. You can also check your antivirus log or quarantine to see if it thought there were suspicious files that it deleted. 

Was this helpful?