MPP ID Browser "export compound table" error


I recently experienced an error when I tried to export compound table as xlsx./csv. formats after identifying features in ID Browser. The error is shown in the screenshot below. Does anyone know how to address this issue? Thank you so much.

  • Hello  ,

    It may be some problem with an entry from your database or something in this project. Does this occur with all projects or with all databases used in IDBrowser? 

    If it is not isolated to a particular project or database you could try clearing the preferences for IDBrowser. You may need to enable viewing Hidden Items in your File Explorer. Then navigate to the folder C:\Users\xxxxx\AppData\Roaming\Agilent_Technologies,_Inc where xxxxx is the username that you are logged in as. With MPP and IDBrowser closed, delete the folder AgtIDBrowserDefinitions. Then try processing your project again. 

  • Hello  ,

    Thank you for your reply! This happens to us recently when we use ID Browser. We did not have this issue before. Actually, we created some new PCDLs ourselves recently and are trying to use these new PCDLs to identify compounds. I am not sure if the issue is related to the new PCDLs, But my colleagues told me that even with the old PCDL, it still gives the same error. So, I guess there must be something wrong with the setting. I will try clearing the preferences for IDBrowser as you suggested. Thank you so much and I will let you know if it works.

  • Hello  ,

    I tried clearing the preferences for IDBrowser, and it did work when I used the old PCDL, but the "m/z" column in ID Browser did not show anything. So, I did it again and for the second time, the m/z of features showed up, but the same error remained. I also tried with our new libraries (actually these libraries were download from CompTox Chemicals Dashboard and are in csv format), I failed to export them in either xlsx or csv formats. Do you have an idea how I can address. It seem there is something wrong with the format/input of the libraries, and do you know how I can find out what the source of error of the libraries could be ? Thank you.

Was this helpful?