QQQ stuck in prerun - Worklist won't advance


Please forgive me for this very basic question. I created a method that I want to use as a system wash that I can run at the beginning of a batch. Consequently, it does not require an injection. I have configured the pump, multisampler, column compartment, and QQQ for this method to run for 1 minute (for example). Flow is diverted to waste. However, when I run the method in a worklist, it does not advance to the next sample after 1 minute. The QQQ is stuck in prerun.

If anyone knows what obstacle I'm running into, I'd really appreciate the insight. I'm running MassHunter Acquisition 10.2.

Thank you.

  • Sorry, there is a typo above and I apparently cannot edit my own post. I am using MassHunter Acquisition v. 1.2, build 1.2.23.

  • Hello  ,

    Have you tried making a new method from the default method? Does the method run successfully if you do a single sample run and not in a worklist?

    If a new method doesn't resolve the issue, you could try setting the run to acquire data even with the stream going to waste. I'm not aware of any issues specifically with this version of MH, but sometimes not acquiring any MS data can cause unexpected behaviors in acquisition. 

  • Hi Howard,

    Thanks for your reply. I have tried making a new method from the default method. I ran it for a dummy sample using 100%B for 1 minute with and without a stop time. Without a stop time, the method runs indefinitely even though the gradient program ends at 1 minute. With a stop time, I encounter the same situation as I mention in my original post. This happens whether I perform a single sample run or a worklist.

    I believe I have also tried setting the MS to acquire data. This is defined in the stop time field under the QQQ tab in the Method Editor, correct? In addition to diverting flow to the MS? I am sure the QQQ works because I can autotune successfully. However, every data file I've generated so far has been empty.

    I'm not sure whether this is related, but my Chromatogram plot does not appear to be working properly either. When I open MH, I see the TIC. If I try to add the pressure trace, it is invisible until I initiate a sample. When the sample initiates, the TIC disappears. After this happens, I can only see the pressure trace. The TIC disappears for good. It does not matter which plot parameter I have selected or added.

    It's hard to believe that I'm the first person to encounter an issue this big. Has Agilent released any patches for this version of MH?



  •   ,

    Are you still able to run your other methods successfully? If not, then you should check to make certain that the remote cable connected between the MS and the LC is still in place. It is normally a grey cable, larger than a LAN cable, that connects from the MS remote port to one of the LC module's remote or ERI ports, usually the autosampler.  

    The simplest way to set a method's stop time is to specify it in the pump settings, and then set all other modules and the MS to As pump/No limit. 

    The real time display can become desynced from time to time with the instrument. Starting a run usually get everything back in sync. If the TIC disappears when you start a run you could try to make certain it is enabled in the Chromatograms section of the QQQ method.

    There were no patches for Version 1.2 MassHunter Acquisition. This was a release for only the Ulitvo. 

  •   ,

    Thanks again for your reply. I sincerely appreciate your help!

    I have not been able to successfully run a single method. Your comment is interesting. I checked the back of my Ultivo and did not see a remote cable connecting the QQQ to any part of my LC stack. There are beige cables (thicker than LAN cables) that link the binary pump and column chamber to the multisampler via CAN ports. Other than that, there is a LAN cable extending from the Ultivo to a network switch that allows the instrument PC to communicate with it. The LC LAN cable extends from the back of the multisampler to the same switch. Do you think I might be missing a cable?

    I agree that the simplest way to set a method's stop time is to set the pump settings as the master. You can imagine my confusion since this is not working for me at the moment.

    In MH Acquisition, the real time display shows the TIC when I first initiate the software. It disappears when I start a run. The TIC has been enabled in each of the QQQ methods that I have used to troubleshoot so far. It does not reappear unless I close the software and reopen it.

    I also discovered today that the diverter valve portion of the QQQ method is ignored during a run. For instance, if the diverter valve is set to waste before a run, it will not switch over even if this is specified in the method. The converse is also true, if the diverter valve is set to MS before the run, it will not switch to waste when specified in the method. Even when the valve is set to MS prior to the run, data is not acquired during the run. When no samples are running, I do observe the mass spectrum in Scan or MRM modes, however.

  •  ,

    Everything you are observing is due to the missing APG/ERI remote cable. The LAN connection to the MS is used to control the instrument and to acquire data. The remote cable is required to synchronize the MS run start with the LC run start. Without this cable the MS will not start a run, so no signal will be observed or collected and method timetable events will not occur. 

    The connection on the back of the MS is an APG remote port.

    If your LC is a 1260/1290 Infinity II series, then the connection will be to an ERI remote port. This is a general example. All pumps, autosamplers, and detectors will have this port. 

    Typically the cable is connected to the autosampler as this is the module that is actually triggering the run start, but all LC modules output the start signal on their ERI port whenever a run is triggered.

    The cable is part number 5188-8045 and may be a putty/tan or grey in color. 

  •  ,

    Thank you very much! This was exactly the root cause of the issue.

    I was led to believe that the instrument had been fully installed, the fool that I am...

Reply Children
No Data
Was this helpful?