Problems with automatically signed DA Method in Masshunter

Hi everybody,

we want to asign our GC-Data the correspond DA Method in Masshunter when measured automatically. So that you dont`t have to search and load the DA Method in Masshunter anymore. 

Sequencencelist in the GC-Program:

Loaded Data in Masshunter:

But nothing happens when I click "analyze" :(. So I have to load the Method automatically. The worst thing: The DA Method was overwritten by the system. 

Does anybody knows why? 

Thank you so much Slight smile

  • Hello  ,

    Are you able to create a batch and process data files with the specified quant method? 

    For troubleshooting purposes, I would suggest moving the quant/DA method to the local hard drive and specify that location for the DA Method Path. If this runs successfully then there should be a one sample batch file in the Data Path folder. You would need to open this batch file to verify if the data file was processed successfully or not.

    If it doesn't work using the .quantmethod.xml saved method format, then try saving the quant method in the .m format. I'm not aware of any issues with using either format for a sequence or worklist but it would be another thing to try if the first format doesn't work. 

    Let us know what you find. 

  • Thanks for your answer :). I tried to use the local hard drive but it hasn`t worked as well. Than I tried to use the .m format but I am only allowed to use

    .quantmethod.xml-files in the DA Method File. 


    I am not sure what went wrong. It should work that way or not? When I click on "Quantitate Batch" nothing happens...

    No Method has been loaded...

  • Hello  ,

    I apologize for the delayed response.

    It will be fine to use the .xml format of the quant method for acquisition. Can you confirm that the method is valid and can process a single data file batch manually? One possible reason for the error you are seeing when applying the method is that the method has no compounds or any other information saved in it.

    Once you confirm that the method can process a batch, can you check to see if a batch file is created after the acquisition run is complete? The batch.bin file should be in the QuantResults folder in the same folder as the data file. 

Was this helpful?