Load Bitmap error

Hi everyone, hoping I can get some help with this, as I've tried many solutions and so far nothing has worked longer than a few hours. I'm running at 7890A with 5975C MS. Yesterday morning, Instrument Control froze after running our opening standards. The error "Load Bitmap failed" and "Load Bitmap error" came up in several boxes on the screen, and Instrument Control became unusable. Here's what I've tried so far:

-using a different method

-copying "win.pos" from another working method that hasn't been corrupted yet

-creating a new instrument

-writing the method over again from default.m (now default.m seems to be corrupt as well, it froze while loading)

-rebooting the computer

Someone in our lab network suggested I run the REDOPLOT macro, but I'm not sure exactly where to find that macro to copy it to the MSDCHEM\MSEXE folder, so my computer is currently searching for it. 

Can I download this macro file somehow? 

Something to note: it looks like the issue occurs right after the "Override solvent delay?" box goes away and the test plot begins to draw. Once the software freezes, the computer continues to draw the test plot but outside of the box and to the point where it takes up the entire screen. I'm also having difficulties trying to completely disable the test plot to see if that helps.

Any and all advice would be helpful, thanks in advance! 

Was this helpful?