Problems with loading modified methods in Chemstation with 7890A GC

Hello all. We have been having quite the hard time with out GCMS setup lately. We have a 7890A GC and 5975C MSD along with MSD Chemstation version E.02.00 with service pack 2 installed.

The problems started when our chemstation crashed so badly that the MSD was no longer proving and information to chemstation. We decided it would be best to make a fresh install of windows on the computer, to defrag the hard drive and once everything is ready, to follow the instructions to reinstall chemstation. That has all been done. The LAN was set properly, all instruments ping well and communicate with chemstation, the MSD pings it properly, the GC shows the name of the computer on the communcations panel.

Now the major issue we are having is that when we try to modify the default method to a method more suited for our separations, we save it as lets say Default-1 and when we try to run it, the GC does not respond and we get an error message displayed in the green bar at the bottom of the chemstation window. At this point, chemstation kind of freezes and forces us to close it through task manager. Otherwise, the default method runs. This method is 1 minute and does not use ALS, so it really is not the type of method we are looking for. At this point, I am unsure of how we should proceed. I have a feeling that this is something like a settings issue because all instruments seem to be properly communicating. For example, if we give the command to the GC to change temperature or change air/He/H2 flow rate it follows, so the communcation is setup, there's just something preventing the GC from running these modified methods. Any suggestions are very welcome!

Parents
  • Hi  

    can you provide us with a picture to this error massage.

  • Hello,

     

    I will take a picture when I go back to the lab tomorrow. I must also let you know that we were able to extract an old method from the GC. This method had been downloaded into the GC from before everything crashed. When using this method, the GC responds and actually automatically injects the sample and we are able to get a TIC. Some of the settings however do change instead of staying stabe but at least we can use this method to create new ones that can run on the GC. That being said, we still want to fid out why the default gives this error. I will provide images tomorrow.

Reply
  • Hello,

     

    I will take a picture when I go back to the lab tomorrow. I must also let you know that we were able to extract an old method from the GC. This method had been downloaded into the GC from before everything crashed. When using this method, the GC responds and actually automatically injects the sample and we are able to get a TIC. Some of the settings however do change instead of staying stabe but at least we can use this method to create new ones that can run on the GC. That being said, we still want to fid out why the default gives this error. I will provide images tomorrow.

Children
No Data
Was this helpful?