6545 Communication Failed


Our 6545 QTOF has been idle for a few weeks. When I checked the computer today, I found that "communication failed" errors had started appearing a few days after the instrument was last put to Standby. I'm not sure what happened as I don't think there was any power loss or computer restart (Acquisition was still open).

I tried Shutdown Engines and restarting the PC and Acquisition, but the instrument was still not responding in Acquisition or connecting in QTOF Diagnostics. I also tried Shutdown Engines and Shutdown MH Processes, and removed the QTOF in Instrument Configuration to try to add it back. It can no longer be added in the Instrument Configuration. However, when I ping to, that is receiving all 4 replies back properly.

I also noticed that the status light on the LC pump was not showing any color, so I tried powering off/on the LC stack, and the LC pump light is now on. But QTOF still not able to be added to Instrument Config (with or without the LC).

Is there any way to reset the QTOF connection or the SmartCard without turning the QTOF off? I am worried about pressing any power buttons since the instrument is not vented and the turbo pumps are running. The status light is currently showing solid yellow.

I saw there is a similar post from a few months ago that indicated that repairing MH Acquisition solved the problem. Is this an option that I can try while keeping the instrument on, or does it need to be vented/off to do this? If I can do this with the QTOF on, what are the proper steps (i.e. is there a "Repair" option on the installation disc, or would I need to Uninstall completely and then reinstall)?


Was this helpful?