Switching to another method doesn't work anymore on the LC-MS/MS


We have some issues with our LC-MSMS system from which the LC is an agilent 1260 Infinity II. We are trying to run some new analyses on this machine that have worked before, but this weekend an unexplained error occured and the analyses doesn't start anymore.
The analyses/method that is normally used on this machine still works fine, the problem lays with switching to other methods. The MS (or LC) seems to not accept the switching and turns off by itself. The icon of the intergrated valco valve of the MS stays yellow (not quite ready) on the computer and when we manually switch this it becomes green (ready) we can run the analyses which after a couple of minutes stops again out of itself without any erros.

Note that the method/analyses that normally runs on this machine still works fine, the problem is with the other methods which have worked prior to this weekend.

Does anybody know what this problem could be?

Thank you in adcance,

Was this helpful?