Spray Chamber Open During Rub. VCharge and NozzleVolt not active at beginning.

I have posted about this issue previously, but it seems to be getting worse. I have a 1200 LC system with an old single quad MS (G1956B), with an API-ES ion source. Recently I began running into an issue where the method would terminate during the run. The logbook indicates two errors: First, Spray Chamber Open (1501). Second, Spray Chamber not ready (1500). I know that it is not a software issue because I have tried using a different computer to control the instrument, and I still get the same issue. I have also began noticing that I get two more errors at the beginning of each run, VCharge and NozzleVolt not active, value discarded. I also sometimes get an issue regarding turbo pump 2 is not working, and I did not actually see turbo pump 2 turn on during pump down. I have attached logbook printout of all of these errors. I have tried to also replace the actuator magnet but with no luck. Is there anything that can be done? 

Was this helpful?