Is it possible to configure the LC stack with the TOF 6220 offline?

We have set up our LC stack (Agilent 1200 series) including a diode array detector and are waiting for some additional work to get the TOF up and running. It appears, however, that I am unable to get MassHunter to acknowledge the existence of the LC stack without it being able to communicate to the TOF as well.

I am able to use Agilent Lab Advisor to communicate with the stack and have confirmed the IP address. I used Lab Advisor to purge the pumps.

Is there a workaround so that we can continue to calibrate and optimize the LC stack and utilize the LC and the diode array detector using MassHunter without the TOF running?

 

Thanks!

M. Murphy

Parents
  • Try closing MH Acq, shutting down the engines and removing the ToF from the instrument configuration.  What version of MH Acq?

     

  • Thanks to you both for the reply. I am not in the lab at the moment but I can get the version number in a couple hours.

     

    However, when I have had the instrument configuration software open I am able to select the LC 1200 series but I am unable to unselect the TOF mass spec. There are two TOF models available listed but I can only select between the two, there doesn’t appear to be a no-selection option.

     

    Sincerely,

    Matthew J. Murphy

Reply
  • Thanks to you both for the reply. I am not in the lab at the moment but I can get the version number in a couple hours.

     

    However, when I have had the instrument configuration software open I am able to select the LC 1200 series but I am unable to unselect the TOF mass spec. There are two TOF models available listed but I can only select between the two, there doesn’t appear to be a no-selection option.

     

    Sincerely,

    Matthew J. Murphy

Children
  • The version we have is B.04.00.

     

    Thanks for any suggestions you may have. 

    Matthew

  • One additional follow-up. I am unable to see the LC stack modules as devices in MH. I followed the instructions in the manual to recognize new LC components (similar to AndyG's comments, closing Acq, shutting down the engines, restarting the engines) but with no luck.

    I think because the MS is not powered up, changes to the Instrument Configuration app will not take and thus it will also not recognize the LC.

    This instrument is new to us and I am working to get it set up. It was in use but the Agilent LC option was not selected in the Instrument Configuration app (I believe they used it as a high-end sample delivery system than as a chromatography unit).

    As such, I am stuck with the configuration set up for the TOF and no Agilent LC selected unless there is another workaround or until we get the MS up and running.

     

    Matthew

Was this helpful?