pump red light and no connection to Chromeleon

I have an 1100 agilent HPLC system which gives a red light for the pump, also it makes no connection at all to Chromeleon. Anyone experienced this before? 


  • A red light simply indicates an error condition. That could be a leak, overpressure, drive problem or many other things. Ideally you have a local controller, such as G4208A, to check for the reason. If you don't have one, you need to troubleshoot your connection to the stack/detector. When you say "1100" it would mean that one module (ideally the detector) hold a LAN communication card. Check the type (e.g. J4100A, G1369A, G1369B, G1369C). Before trying to connect from Chromeleon, make sure you can successfully ping its IP address.

  • Ive tried pinging hopefully with the correct IP adress haha, but also im not seeing a blinking light with the LAN connection, tried switching the cable with hopefully a new one, i just started here so no clue if those in the box are old or new .. very handy. 

  • Hard to troubleshoot without further details. First things first: Assign a fixed IP address to your LAN card, e.g. with subnet mask From the command line, see if you can ping "yourself". If not, you might have to check Windows device manager to see if the LAN card has been identified correctly. Then look at the LAN card in the LC stack (hopefully in the detector). If it's a G1369A/B/C, turn off the power, remove the card and examine the eight DIP switches on the card. All need to be down (=off position), but 5 and 6 need to be on. That's the setting for the default IP address. Reinstall the card, power on the module, connect the LAN cable from the PC to the communication card and try ping There should be a reply.

  • Yeah iknow, I dont have much details myself hahah, i will def try your suggestion this week thankyou! :) 

Was this helpful?