Trouble connecting 1100 LC to PC (with already 7800 ICP-MS installed)


I have been trying to connect an 1100 LC to a PC with already a 7800 ICP-MS installed. However, when I plug the LC to the PC with the default IP on my LAN card, but the BootP server does not register anything. I can ping the default IP (, so the LAN card works), but I cannot ping to establish a LAN connection. I have also tried to manually add the information on BootP manager, but it does not work. Also somehow, the ICP-MS is connected with hardware address 000000000000. I have also tried with the IP from the manual of 1100 (which I found from the internet) that suggested using IP and then trying to connect with IP

I have tried everything from this article (, but as the JetDirect card is not G1369C, there are no configuration switches on the card, and changing the switches on the FLD (in which the JetDirect card is connected) does nothing. I also found similar information regarding the BootP read me, but I seem to be running into the same issue there. 

I have added my modules below:

Degas G1322A
Binary pump G1312A
Thermo G1330A
autosampler G1329A
columnoven G1316A
FLD G1321A
JetDirect J4100A

Is there something else I should be doing? Does the different LAN interface work with 1100 (meaning different than G1369C) or is there a different IP for this case I should be using?

I appreciate any help. 

  • Not quite sure about your setup. Are you using two network cards or one and network switch or hub?

    Anyway, the JetDirect card is really old and officially it's no longer supported in our world of LC. It's also tricky to operate, especially with BootP. I would go for a G1369A/B/C card. Set the DIP switches on the card to "default" ( With your network adapter set to, you should be able to ping the G1369X, which needs to be installed in the FLD (highest data load). If you cannot ping the G1369X card, your network settings are incorrect, a firewall is active etc.

  • I have two network cards connected to one PC. It seems I was doing the steps correctly but with a faulty configuration. 

    I will try to source a G1369 card. Thank you for your help!

  • However, when I tinkered more I noticed that I was able to find out that the JetDirect card works. 

    I noticed that I had misunderstood how to open the BootP Logfile. I was able to confirm that the LC tries to connect through BootP:

    From here it seems that the BootP tries to connect to my LAN card 1 on my PC, which you can see from here: 

    The IP is the LAN card 1 and is the LAN card 2. With these settings the ICP-MS is ( with hardware code 8009020302af).

    So I know that the LC must be 0001e65b2ec2, but I can't seem to find a suitable IP address (as it seems that the default IP you mentioned is not seen with "ping" command in the command prompt). I also tried to remove the firewall, but it did not seem to influence this. 

    Do you know any other IP's that might work  ?

  • Try to stay away from Bootp. It's an ancient program and like the JetDirect card, it is also obsolete. Working with it often leads to wrong assumptions, because things don't work as expected, if you don't follow strict rules. Modern CDS'es will also have difficulties obsolete hardware.

    Using a G1369X card is so much more convenient. You set the DIP switches to default IP and you can be sure the card will have address If your network adapter is set to and both are on subnet mask, you will always be able to ping the instrument, without having any additional programs/services running. That is true for a standalone setup. In a network setup, you can easily use the DIP switches to use "Using stored" on the G1369X. Here you simply set the IP address you want.

    Please download and read

  • I was able to connect the LC to the ICP-MS. The main issue was that I did not have a ethernet switch between the PC and instruments so the BootP was trying to find the IP with the wrong LAN card. After I figured that out, I added a LAN switch to my set up and I was then able to change the IP of the LC with telnet to the next running number after the ICP-MS IP ( and then added the LC to the ICP masshunter with that IP.  

    Everything is working now. Now I just need to learn how to use the LC with the ICP masshunter -software. 

    Thank you for your help!

Was this helpful?