instrument, locked by another controller

 l have lc 1260 pump type G1311c 
and it is in residual mode due to installing
a degasser board on the pump board.
I used the Lab Advisor program
to update the firmware,
but the process was not successful
and messages appeared.
Connection failed instrument,
locked by another controller
Pleas any help.
  • Hello  ,

    I have moved this to the LC forum for better visibility.

  • Hey, make sure to close the connection and disconnect from the chromatography data system as this sometimes can cause connection "locked by another controller" issues. If you could attach a screenshot, it could be helpful to troubleshoot.

  • Do you have the files from set 7.xx loaded on the PC? You need to point to this folder where they are located and then lab advisor will suggest the correct files. You should add a resident firmware for the DAD and update all the resident firmware and main firmware to the latest level 7.xx so they work well together. The updating of the firmware should get you then out of the resident mode.

  • If you're having trouble loading, visit my dear  M. kbusch
    Thank you for your help and I hope you are well.
     Today I tried your instructions. but... First, I will explain how the problem started .
    The problem began when I installed a new board ( G-1312_65835) on the pump's main board, and when I turned on the system, the pump entered in  resident mode .
    I followed your instructions to update the firmware to 7xx as follows: 
    I updated the resident firmware for the detector  DAD and oven, and updated the main firmware for the detector, oven, and pump to 7xx.
     But when updating the resident firmware  for the pump, it gave an error and was not updated as in the pictures .
    I tried another experiment, where I removed the new board from the main board  pump and updated the resident firmware for the pump, and the update was completed as in the picture.
     But when I installed the new board  on the main board  pump, the pump entered into resident mode  .
    It seems that the problem occurs after installing the new board
     Please help me to solve this problem.
Was this helpful?