HPLC Agilent 1100 Series- Troubleshooting solvent bottle malfunction

I have four solvent bottles on top of the HPLC machine named bottles A, B, C and D. We only use two (bottles A and B). In my time working here we have never used bottles C and D. When I tried to run samples the machine started to use bottle C without me knowing. I found out when the solvent bottle was almost empty and the glass filter tip of tube C was above the liquid, sucking in air into the machine. I stopped the machine, filled bottle C with what we use in bottle A, and ran the machine to get all of the bubbles out. Once the bubbles were out, I ran a wash and I could still see the level of bottle C going down. I have never told the OpenLab program to switch to bottle C. Also, when I run the machine, OpenLab says it is running bottles A and B only. It says that bottle C is not running, but I can see the level of liquid going down and saw the bubbles going from bottle C into the machine. Is there any reason why the machine would be using bottle C? Could this be a programming issue or a structural issue?

Thank you in advance. 

Was this helpful?