Please tell me how to fix RP1203 error in GPC/SEC Software.


I use a 1260 Infinity II to measure molecular weight.

And 'Chemstation' and 'Agilent GPC/SEC Software' are used.

However, the print function was not available in 'Agilent GPC/SEC Software'.

I tried reinstalling 'Agilent GPC/SEC Software', but to no avail.

Its version is A.02.01 and Build is 9.34851[12].

Other programs print fine, so why is the problem only in this program?

When I click 'print setup', it shows error massage 'RP1207' alos when I click 'print', it shows 'RP1203'

Please help me to print GPC report again.


  • The first step of troubleshooting is to install SR3, which you have done.

    The next step might be doing an uninstall and reinstall of the software or installing on a different PC.   These errors are Windows errors and not related to the GPC/SEC software.

    Check the set up of the printers.

  • Thank you for your reply.

    I am currently using Windows 10.

    In fact, this problem is due to the incompatibility between the new Windows update and GPC/SEC Software.

    When I uninstalled the latest update for Windows 10 and went back to the previous state, I saw that the print function came back.

    But for the security of Windows we need to update.

    As far as I know, GPC/SEC Software version 2.1 is for Windows 7 and 8.

    The version made for Windows 10 is 2.2, and I changed it to version 2.2.

    I applied the latest update to Windows 10 in use, and as a result of installing version 2.2, the print function worked well.

    When I bought the LC and HP computer, it was installed with Windows 10, but I don't know why GPC/SEC Software came in version 2.1.

    Anyway, there is a problem with the compatibility between GPC/SEC Software and the latest Windows 10 update, so it's not just a Windows problem.

    Because the print function in other programs like Chemstation was fine.

    I hope this helps others with similar problems.

  • Hello

    Is the printer a local printer or networked?

    Can you confirm the Printer has been selected in the GPC software ?  Try this - click Method /print.  Highlight the Workspace Method Report and click Print. This will give you a preview. Next click the print icon with a question mark. The popup box will allow you to select the correct printer. 

Was this helpful?