Auto Sampler 1260 is Clog very high pressure

The auto sampler model G1329B 1260 is having high back pressure without column.

So far we had been doing the following:

  • Rotor seal is replaced 
  • Injection valve is cleaned
  • Metering Head is cleaned
  • Sample Loop is replaced
  • Needle seat is replaced
  • Needle is replaced
  • Pump is cleaned too.
  • All tubing lines connected to the injection valve were check one by one. Not clog
  • It's noticed that not solvent is coming out from  the injection valve to the column compartment.
  • Warm water was used to flush the system without column.

After all this procedure steps the back pressure still high.

What else we can do to prevent this issue again?

I noticed that several users have the same situation with this 1260 auto sampler.

 

Thank you

Parents
  • If you have flow going into the sampler at port 1 and nothing out of the sampler at port 6, what happens if you right click on the sampler icon and change the valve to bypass? 

    Not sure what software you are running but  Chemstation, OL 2 and Mass Hunter all allow you to switch to bypass.

     

    You replaced a lot and possibly the valve?

Reply
  • If you have flow going into the sampler at port 1 and nothing out of the sampler at port 6, what happens if you right click on the sampler icon and change the valve to bypass? 

    Not sure what software you are running but  Chemstation, OL 2 and Mass Hunter all allow you to switch to bypass.

     

    You replaced a lot and possibly the valve?

Children
No Data
Was this helpful?