Auto Sampler 1260 is Clog very high pressure

The auto sampler model G1329B 1260 is having high back pressure without column.

So far we had been doing the following:

  • Rotor seal is replaced 
  • Injection valve is cleaned
  • Metering Head is cleaned
  • Sample Loop is replaced
  • Needle seat is replaced
  • Needle is replaced
  • Pump is cleaned too.
  • All tubing lines connected to the injection valve were check one by one. Not clog
  • It's noticed that not solvent is coming out from  the injection valve to the column compartment.
  • Warm water was used to flush the system without column.

After all this procedure steps the back pressure still high.

What else we can do to prevent this issue again?

I noticed that several users have the same situation with this 1260 auto sampler.

 

Thank you

Parents
  • It's noticed that not solvent is coming out from the injection valve to the column compartment.

    Were is the solvent going then?

    Are you sure to have the rotor seal installed correctly and didn't overtighten the valve?

    Did you choose the correct replacement part?

    Did you check the connecting capillary from the injection valve o the column?

     

Reply
  • It's noticed that not solvent is coming out from the injection valve to the column compartment.

    Were is the solvent going then?

    Are you sure to have the rotor seal installed correctly and didn't overtighten the valve?

    Did you choose the correct replacement part?

    Did you check the connecting capillary from the injection valve o the column?

     

Children
No Data
Was this helpful?