Air Leak in GC/MS located at the transfer line, unsure how to proceed

The system we are using is a 6890N GC coupled with a 5975C MSD.  After a recent power outage we pumped the system down and discovered a major air leak with Nitrogen being roughly 50% of ion 69 and Oxygen being 13% after waiting 24 hours from the pump down.  We scanned from 0-100 with the manual tune and used a flow of Argon gas to test for air leak locations, and found that the usual locations were not showing a leak.  We tested: GC/MS interface nut, Vent valve area, MS side plate, foreline pump and hoses, as well as the GC injector and nuts on the GC portion of the system.  The only location where we saw Argon in the scan was where a white cord is connected to the MS transfer line (I've attached a picture).  No other location around the transfer line or anywhere else in the system is showing a leak.  This is a new one for me and I'm unsure what the repair is.  Any help would be appreciated.

Sean Halloran

UC Riverside

  Manual Tune Scan 0-50Location of Air Leak

Parents
  • Hi Sean...I think I've touched that particular instrument a long time ago.   Gary - 50% 28 and 13% 32 after 24 hours is quite a big leak, maybe not massive but certainly needs fixing.

    If the system worked fine before it was cooled off for a power fail and didn't after it was heated up, the usual suspect is the transferline nut/ferrule in the GC oven.  The nut is brass and the part it screws onto is stainless steel.  When the oven temperature is much different than the transferline temperature, there is differential expansion of those dissimilar metals.  When cooling it off for a power fail, the nut in the oven cools off first and then the transferline cools and somewhere in there the ferrule cools.  All of those parts contract at different rates, too.  If you just pump it down and heat it up the seal is just different. It may or may not leak. 

    I would first try to tighten it the smallest possible amount.  Too many of those nuts are overtightened. We even have customers strip the stainless steel transferline!  The nut only needs to be tightened to about 4 inch-pounds. You're only sealing against 14.7 psi up against a very small total sealing surface.  If the leak is still present after that I would vent it and remove/reinstall the column to the proper distance with a new nut and the proper long graphite/vespel ferrule installed with the narrow end into the nut. see:    (+) Column Installation - Split/Splitless and Multimode inlets =and= SQ and TQ MS transferlines - Files - GC/MS - Agilent Community

    There is an O ring between the transferline flange and the vacuum manifold.  They never leak...until they do.  It is incredibly rare for a leak there to just start, but that instrument is pretty old. The transferline itself has full thickness brazes that are tested to 10^-8 at the factory. Those brazes don't fail unless there's an unlikely thermal runaway or the environment is so acidic that there are other problems, too. 

    Next time it's vented replace the vent valve O ring as well.  Also remove the analyzer door O ring, swab out the O ring groove with a solvent-dampened swab, wipe the O ring with a lint-free cloth, and reinstall it.  It's old, too, and should probably be replaced if it hasn't in the last couple of years.

    and let us know how it goes.

  • Hi Paul....Yes, you almost certainly worked on this instrument and Jocelyn was hoping we would be able to get a reply from you!

    I should clarify a few points in case that changes your suggestions.  First, I should mention that the power outage was scheduled, so I had properly vented and cooled the instrument before-hand.  I'm also not entirely sure the air leak only appeared AFTER the new pump down as the instrument has been on for some time but samples had not been run on it in quite some time, so it's possible the air leak started before we vented and pumped down the machine and I only just noticed it now.

    I plan to follow your suggestions and remove the column anyway to confirm the leak is happening on the MS side and not anywhere in the GC.  However, I want to re-iterate that we heavily tested the area around the interface nut with our Argon stream and saw absolutely no indication that the leak was happening there.  We also tightened the nut slightly and re-tested and saw no change in the air leak.  The ONLY location where we saw Argon in the scan was when the stream of gas was placed near the transfer line heater and sensor cord as pictured. 

    So with that in mind, if resetting the column into the transfer line with a new ferule and nut does not fix the issue and we continue to see the leak when streaming Argon near the transfer line heater and sensor cord, what are the next steps we need to follow?  I have memories of the braze on a transfer line failing when I was in Jim Tumlinson's lab back in the early 2000's, so I know it can happen, but I was not the technician who fixed it back then, so I'm not sure what the repair options are.  Can you share the part numbers for the transfer line and O-ring for a 5975C MSD?

    Thank you for your answers thus far, and for any further advice.

    Sean Halloran

    UC Riverside

  • Please say hello to Jocelyn for me!

    The entire transferline assembly - all of it except for the insulation and insulation cover -  is G7077-67300   about $1,899 USD as of 28Mar2024.

    Two views.  This shows the now standard tip seal on the MS side. For a 5975 those parts would be removed.

    The transferline braze - just the metal - is G3870-60301    about $692 USD

    The O ring is  0905-1405  about $16.39 USD

    Let us all know the final resolution.

Reply
  • Please say hello to Jocelyn for me!

    The entire transferline assembly - all of it except for the insulation and insulation cover -  is G7077-67300   about $1,899 USD as of 28Mar2024.

    Two views.  This shows the now standard tip seal on the MS side. For a 5975 those parts would be removed.

    The transferline braze - just the metal - is G3870-60301    about $692 USD

    The O ring is  0905-1405  about $16.39 USD

    Let us all know the final resolution.

Children
  • Paul,

    Thank you for the part numbers and suggestions.  Here is what we did.  I separated the MS from the GC and capped the interface with a no hole ferrule in order to confirm that the leak was occurring in the MS side of the instrument.  After pump down the leak remained, and testing with an argon stream showed that the leak was still only located at the transfer line.

    We ordered a new transfer line O-ring and I installed it yesterday, and then re-assembled the transfer line.  After pump down, again the same air leak remained, and testing with argon still showed the argon ion only showing up when the gas stream was placed next to the transfer line where the cord goes into the metal cover.  So at this point, am I right to assume that the fix is to order another transfer line braze (part number G3870-60301)?  That's the only other part in there, and something has to be leaking for me to be getting these results.

    Additionally, you had suggested ordering a new analyzer door O-ring, but I cannot find the part number for that on the website, so a part number would be appreciated.

    Thank you,

    Sean Halloran  

  • It is part number 0905-1442. Yes the Agilent search function leaves a lot to be desired.

  • Thank you for the reply.  I was curious if anyone else had any angles to test before I order the new transfer line braze?  I think at this point, that's the only part left that could be the source of my leak.

Was this helpful?