"Cannot open log for source", Software issue during start up of GC/MS Data Aquisition B.07.01 (GC 7890B MS 5977A Windows 7)

Hello all,

I have a problem with the GC/MS Data Aquisition software (version B.07.01) after restarting the computer (Win 7) it is running on.
The software first checks for the MS, the GC and the Chemstation, which finishes with "All Networked Instruments found" before the GUI opens.
Than a window opens which reports a Bootup ConfigUI Error (see screenshot) with the message "Cannot open log for source 'AgGC7890Drv '. You may not have write access."
The only possibility is to press OK after which the program opens a second dialog and then shuts down (second screenshot). 

I already tried to change the permissions for the folders of the software itself (PROGRAMS/GCMS) and the folders containing the log files as well as running it as administrator.
Does anybody experienced this issue and know how to solve/circumvent it?

Kind regards

  • Hi Goldstein,

    Try creating a second instrument with the same configuration to see if this resolves the issue.

    Regards

    James

  • Dear James, how we can do this? Do you have a small guide for us? Many thanks

  • The Masshunter guide under creating an instrument will have have this. With all software closed, open the Agilent MSD Configuration icon on your desktop. It appears as a yellow gear wheel. The window will look like below. Duplicate instrument 1 in the instrument two position. 

  • Dear James,

    Many thanks , we will try and let you know if it is working or not.

    In mean time with kind regards

  • Dear James,

    thank you for this advise, I tried it but unfortunately the same error appeared.

    Kind regards

  • Dear James, 

    for me the same, we have the same error appeared. What do you suggest to do next? Deinstall and reistall the Acquisition Software? Please let me know

    Kind regards

  • See if you can try a repair with the software rather than a complete reload.

  • Dear James,
    How do I repair the software? Does the software have a method for repairing itself or is there a separate tool for it?

    Kind regards

  • Hi vschneid,

    This would be done through Windows control panel, Right click on the Acquisition program and the menus should appear. I have placed an example below. You will need your software media to do this. The repair function may not show in some cases as it is software dependent. If it doesn't then I would try a reinstall. You may want to consult with your local Agilent Support Center for in depth support. I would also suggest that you back up any critical methods and data before you attempt any repair or reinstall.

    Regards

    James 

  • Hey James,

    I tried to do this but during the repair process the wizard asks for a second CD (see screenshot), but there is only one for the aquisition software. Just out of curiosity I installed the software on my office computer and tried the repair wizard, this time it didn't ask for a second CD. Would recommend to reinstall it on the computer the GC is connected to?

    Kind regards

Was this helpful?