Communications issue with MH 10.0.368 and 5975C, 5977A, 5977B

Has anyone else had experience with communication issues with 75,77 single quad MS's running MH 10.0.368 acquisition.  I had a very stable and reliable configuration (Years) in which my Instruments resided on my general purpose subnet for my laboratory.  I did not have isolated switches for each instrument or dual NIC cards on my computers.  I understand that this is "not a validated" Agilent configuration but it has worked very well for me and it make management and administration much easier.  Everything changed recently and I am wondering if anyone else has seen anything similar.  The issue has presented as a few different errors.  RPFA difficulty, cannot read Quad sensor, cannot download method, MS Driver may not have started up correctly.  My network has reservations and static IP addresses so that should all be ok.  the only thing truely "dynamic" on the configuration is that we keep windows updated reasonably well.

Does anyone else typically operate where the MS is on the network natively and not silo'd behind a second switch on a different subnet with dual NIC's?  If so have you seen any issues similar to this and has anyone found a definitive cause?

This is quickly becoming my white whale out of sheer stubbornness.  Based on everything i know this should work, and has worked.


  • Here is a document that the factory has released on this.

Was this helpful?