GC 7890A PC connectivity issue


I have Agilent GC 7890 equipped with SCD. Its communication with PC is suddenly lost, I have rechecked and reconfirmed its configuration but nothing seems to be working. On chemstation software it is showing connected/ not connected in 1-2 seconds continuously, although ping test form PC to GC IP is fine. I have also tried to change the PC but it didn't work as well. I have 3 GCs in my lab on same configuration, and 1 of them is now showing this behaviour.

  • Hello  

    I’m sorry for the delayed reply to your message.  Do you still need assistance with this? If you do, please take into consideration the notes below. However, if the issue was resolved, could you please share what the resolution was?

    When you are saying "Its communication with PC is suddenly lost", do you mean the GC or the SCD?

    Assuming it's the GC, can you go to Options-> Communications and see if the Enable DHCP is on or off? It should be off, and the IP should be a fixed IP. If it is not, you will need to contact your local IT to assign a fixed IP to your GC. This would also mean you would need to reconfigure the GC in the Software.

    The only thing I could think of is the cabling.. Have you tried changing the LAN cables to see if that alleviates the problem.

    Otherwise, you might have a communications board issue on the GC.

Was this helpful?