This Information Applies To: Agilent 2100 Bioanalyzer system, 2100 Expert software
Issue:
The Agilent 2100 Bioanalyzer system does not detect a prepared microfluidic chip after it is inserted into the instrument. The interface shows the instrument icon (or the last chip type used). However, the start run checklist shows that a chip is not detected (see Figure 1).
Figure 1. Chip not detected (see red arrow)
Not detecting a chip can indicate an issue with the Bioanalyzer-PC connection, the chip preparation, or the Bioanalyzer instrument.
Resolution:
First, check the Bioanalyzer-PC connection. When the Bioanalyzer connection is established successfully, the icon of the Bioanalyzer in the Instrument context changes appearance. It reflects the actual instrument lid status as either closed or open (see Figure 2).
Figure 2. Different states of the Bioanalyzer icon in the Instrument context
If the Bioanalyzer and PC are not connected, see Agilent 2100 Bioanalyzer System Maintenance and Troubleshooting Guide, page 15-21. When connected, the Bioanalyzer recognizes prepared chips after insertion due to the current flowing between the electrode pins. Therefore, please follow these steps to check if the hardware is in proper state:
If the electrode cleaner chip with water is recognized and all tests above pass, the root cause is not the hardware but the prepared assay chip itself. To evaluate whether the chip was properly prepared, please follow these steps:
Root cause
If the Bioanalyzer-PC connection is established, either the Bioanalyzer hardware (electrode pins or cartridge) or the preparation of the chip can cause the chip to not being recognized.
Learn how to effectively troubleshoot your Bioanalyzer: Agilent 2100 Bioanalyzer System Maintenance and Troubleshooting Guide |
For Research Use Only. Not for use in diagnostic procedures.
PR7000-8121