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Articles Agilent 2100 Bioanalyzer System Chip not Detected
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  • Created :  10 Nov 2022
  • Modified :  7 Feb 2023
  • Category :  Agilent Knowledge Portal
  • Entry Type :  Article
  • Product Type :  Automated Electrophoresis Systems
  • Component :  Bioanalyzer Systems
  • Product Name :  2100 Bioanalyzer Instrument
  • Task :  Troubleshooting
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Agilent 2100 Bioanalyzer System Chip not Detected

Answer

This Information Applies To: Agilent 2100 Bioanalyzer system, 2100 Expert software


Issue:

The Agilent 2100 Bioanalyzer system does not detect a prepared microfluidic chip after it is inserted into the instrument. The interface shows the instrument icon (or the last chip type used). However, the start run checklist shows that a chip is not detected (see Figure 1).

 

Figure 1. Chip not detected (see red arrow)

 

Not detecting a chip can indicate an issue with the Bioanalyzer-PC connection, the chip preparation, or the Bioanalyzer instrument.


Resolution: 

First, check the Bioanalyzer-PC connection. When the Bioanalyzer connection is established successfully, the icon of the Bioanalyzer in the Instrument context changes appearance. It reflects the actual instrument lid status as either closed or open (see Figure 2).

  
Figure 2. Different states of the Bioanalyzer icon in the Instrument context

If the Bioanalyzer and PC are not connected, see Agilent 2100 Bioanalyzer System Maintenance and Troubleshooting Guide, page 15-21. When connected, the Bioanalyzer recognizes prepared chips after insertion due to the current flowing between the electrode pins. Therefore, please follow these steps to check if the hardware is in proper state:

  1. Check if the Bioanalyzer lid closes properly.
  2. Check that the electrode pins are not damaged or bent. 
  3. Check if the electrode cartridge is inserted properly (take it out and put it in again).
  4. Clean the electrode pin set (see Agilent 2100 Bioanalyzer System Maintenance and Troubleshooting Guide, page 126-130). 
  5. If you have a second electrode cartridge (part number 5065–4413), insert it and check the chip recognition again. If the second cartridge does not show the issue, potentially the first cartridge is damaged.
  6. If all previous steps do not help, please perform the hardware diagnostics (see Agilent 2100 Bioanalyzer System Maintenance and Troubleshooting Guide, page 29-30). If one of the tests does not pass, create a Support Package in the 2100 Expert software. Click Help > Create Support Package > select all > Collect and the Support Package will be saved as a .zip file to the PC desktop. Please send it to your Agilent support representative. 
  7. It is possible to check if a chip is recognized with an electrode cleaner chip filled with 400 µL water. Electrode cleaner chips are included in chip boxes or can be ordered via part number 5065–9951. However, please be aware that using the electrode cleaner chip is an artificial test. Due to the higher volume in the cleaner chip, chip recognition might work with the cleaner chip while an assay chip might not be recognized.

If the electrode cleaner chip with water is recognized and all tests above pass, the root cause is not the hardware but the prepared assay chip itself. To evaluate whether the chip was properly prepared, please follow these steps:

  1. Was the assay chip used within 5 min after preparation? Reagents might evaporate, leading to the chip not being detected.
  2. Was every well of the chip filled with the correct volume according to the protocol, so that all electrode pins had contact with the liquid? Check the calibration of the pipettes.
  3. Check for air bubbles at the bottom of each well and remove them with a pipette tip. Avoid introducing air bubbles into the gel-dye mix at all steps during its preparation and handling to avoid introducing bubbles into the chip microchannels during priming. An air bubble could interfere with proper priming. The gel must be distributed evenly throughout the microchannels after priming so that the current can flow. Always insert the pipette tip to the bottom of the well when dispensing the liquid. Placing the pipette at the edge of the well, may lead to an air bubble being introduced at the bottom of the well, and poor results. 
  4. Is the chip vortexer working well? Is it shaking in a horizontal plane, not spilling any liquid, and set to the rpm recommended in the assay quick guide?
  5. Avoid pipetting the centrifuged gel-dye mix from the bottom of the tube into the gel well to avoid carrying over any precipitates onto the chip. These precipitates could interfere with proper priming. 
  6. Use the correct priming station base plate and clip positions. The base plate and syringe clip settings vary between assays so check the quick guide for the assay you are running to find the appropriate positions. Always prime the chip for the time specified in the quick guide.
  7. To ensure that the priming step is introducing the correct volume of gel into the chip microchannels, perform the full Priming Station maintenance (see here). An incorrectly primed chip might not be detected.
  8. Do not use expired reagents and chips.
  9. Send in the batch numbers of the chips and reagents to your Agilent support representative. 

Root cause

If the Bioanalyzer-PC connection is established, either the Bioanalyzer hardware (electrode pins or cartridge) or the preparation of the chip can cause the chip to not being recognized. 

 

 Tip  Learn how to effectively troubleshoot your Bioanalyzer:
Agilent 2100 Bioanalyzer System Maintenance and Troubleshooting Guide

For Research Use Only. Not for use in diagnostic procedures.

PR7000-8121

 
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