No or wrong area after updating calibration table


First post here. The other day we ran into an issue that hasn't happened before. After integrating the calibration samples and going to calibration to first enter the amount and then update the calibration table the areas will be 0 for some of the calibration levels and wrong for some. If the areas are entered manually it works, but I'd rather learn how to fix this if it ever happens again.

Before updating cal table:

before updating cal table

After updating cal table:

After clicking the button that updates the calibration table it only adds areas for level 1, and the areas are incorrect. I'm not too versed in the software but I think that the methods default RT is set to 4.00, but we usually change this manually so that the interval is covering the peak. I tried making the RT window/interval wider but it didn't help.

Thanks for any help!

  • Hi there,

    From my experience if you go to the calibration menu there should be something you can click saying "new calibration table". After you tell it to clear the old cal then it will assume you are starting with cal lvel one and ask you for the level concentration. Adding subsequent levels (using the "add calibration level" in the same pulldown menu, you can continue to add concentrations, and you should be good to go. Is this what you're doing?

    And, just out of curiosity, why are all of your cal levels the same concentration in the amount column? Is there the chance that isn't doing you any favors?

    Hopefully this helps. Please let us know if it doesn't.

  • Hello,

    What version of Chemstation are you using? It looks like you are using batch mode which will limit the support options as is not the suggested processing workflow after IR was introduced. 

    Marty Adams

  • Hello and thank you for replying. The ISTD is not used for calibration I think, it is an internal standard we add to all samples in the same amount, not only calibration samples. I don't know the method well enough to tell why it is included in the calibration window. When we integrate all samples we have two chromatograms, one for the sample and one for the ISTD.

    Yesterdays batch that I evaluated today I did the same procedure and it worked as normal, the areas were updated automatically and correctly.

    What I do is that firstly I integrate the calibration samples for standard 1-5, then I go to the calibration view and do the following steps:

    1. Manually add all the concentrations of the standards, see picture.

    2. Click this button, see picture.

    Then when it works as it usually does the areas from the previously integrated calibration samples are added automatically, and the calibration curve is updated.

    We also tried re-adding all the calibration samples manually through the menu (calibration -> recalibrate) but it didn't work either.

    Hopefully it was a one time thing.

Was this helpful?