OpenLab error during sequence run: "Error in saving the ACQ method parameters"


My system is GC 7890B and the software is openlab installed in Win10. The error occurs when I set up the software to run a sequence. When it finished the first sample and the system started to cool down, the software got stuck and then shut down automatically. I checked the logbook, and it happened between the "Method, instrument run completed" and "Method saving Method Methodname.M". The full description of the error is "CP Macro, Error in saving the ACQ method parameters".  I didn't change my method and it works well before. So I couldn't find out what is the problem. I checked the forum, and I didn't see a similar problem as I got. So I'm wondering if someone knows what happen and helps me out with this? Thanks in advance. 

Some additional information:

the software version is ChemStation Edition Rec C.01.08 [210]

I didn't run the software as an administrator but as a local user. The security option was modified from the property of the file to allow the local user to use the software. Would it be a problem?

Besides the sudden shutdown after one run, the data of the completed run also cannot open from the offline mode. 

When I compared the sample folder between the completed one with a shutdown problem and the previous one when the software works for sequence, I found there are several files missing for the problem one. I tried to add those missing files to the folder, but it seems it doesn't help with the situation. 

One more thing about the software, though I'm not sure if they are correlated, is that a couple of days ago, when the software was run with the host account, the software couldn't open normally. To be specific, I can open the software, but it turns out there is nothing to show up. There is only a blank page there. But the problem was gone when we re-logged in the other day with other accounts(unfortunately, the PW for the host account is lost and that is why we change the security setting). 

  • Hi I moved your post to the Chromatography Software Forum for better visibility.  Do you know what version of OpenLab you are using?  Thanks!

  • Hi Kris, thank you! I tried to upload the screenshot of the version info, but I failed. So I have to type all of them out since I'm not sure which one is useful. Hope it can help!

    Agilent OpenLAB Intelligent Reporting A.01.11.138

    Agilent OpenLAB CDS ChemStation 35900 A/D Driver 2.3.53

    OpenLAB CDS-Agilent GC Drivers B.01.04.232

    Agilent OpenLAB CDS ChemStation LC and CE Drivers 2.18.18

    Agilent OpenLAB CDS ChemStation 490 Micro GC Drivers

  • Hi 

    Thank you for sharing those details.  What would be more helpful is knowing if you have OpenLab CDS or OpenLab CDS ChemStation.  Instructions are listed below to help identify what software and version you are using.  Depending on your software version, your screens might look different from the captures provided in these examples.

    Here is a view from OpenLab CDS ChemStation Data Acquisition.

    1. Launch an Instrument session, it doesn’t matter if it is online or offline.
    2. Verify that you are in the Method and Run Control view. If you do not see the Method and Run Control view, proceed to the next section.

    3. Click the Help menu item and select About.

    4. A dialog about OpenLab CDS ChemStation Edition will open. This example is from OpenLab CDS ChemStation Edition Revision C.01.10. Versions of OpenLab CDS ChemStation Edition will be C.01.0X – where X is commonly 6, 7, 8, or 9.

    Here is a view from OpenLab CDS Data Acquisition.

    1. To identify the version Acquisition Software version of OpenLab CDS, launch an Online Instrument session.
    2. Click the File tab. OpenLab CDS has a menu structure, with File, Home, GC Plugins, and Control tabs across the top. 

    3.  Click About.

    4.  A dialog with detailed OpenLab CDS Acquisition Versions will open. This example is from OpenLab CDS Version 2.4.

  • Got it! Then I think the version is

    OpenLAB CDS

    ChemStation Edition

    for GC system

    Rev. C.01.08 [210]

    Copyright @ Agilent Technologies [2001-2017]

  • An update of this problem: I tried to move the method and data file to the desktop, and also tried to run the software as an ADMIN, but the problem is still there. The software verification tool was also tried, but the reports gave all passes. I talked to the IT technician in my department, and they suggest the original host account needs to be changed to the other one, and make the software recognize the new account as a host one. I'm not sure if that can help or how to change the host account from the computer site. Would reinstailling the software be a potential solution?  

  • I figured out this error somehow. Thanks for the guy called Evan from the phone assistance from Agilent!. I reopened the software, and when the window asking me to choose what method I need to load for opening pops up, I choose the third one (open w/ new method). Then I save the default method as my new method and give it another name, and same as the sequence. And then, all of the sudden, the software goes back to normal, and I can even open the data results that I couldn't open previously. What magic it is! 

Was this helpful?