Openlab cds problems with Offline session and easy sequence

At some point I believe OpenLab CDS software, Rev. C.01.08 [210], was corrupted for one GC.  We run two Agilent 7890B's on the software. There are two issues for GC-4, file path "\chem station\1\".   The other GC \2\ is running perfectly.  No issues at all.

1) The offline session will close at the "initializing Config Reg. Color Table" point when loading.  I've tried restarting the pc and software.  I've shut down the GC and software and rebooted but still not opening. No error message or code is displayed.  I can't find the Config Reg file to change to old so a new Config Reg can generated.  (assuming this is what to do to fix the problem)

2) At some point easy sequence also stopped working.  When you click on "save and add to Que" this message pops "Sequence validation Failed".  The sequence table will work but isn't optimal for the lab.

These are 2 different problems on the same GC so let me know if I need to split up the questions.

Any help would be appreciated!  

  • Hi


    Since there is no error code is showing then better shutdown instrument and computer.

    After this power on instrument first then power on computer.


    If restarting open lab is not solving sequence error problem then make fresh method and new sequence then run and see.

  • Thanks ISH,


    Your suggestion has been tried many times.  Is there a repair disc or should I just reinstall the software?


    Your suggestion has already been done.  I also tried running an older sequence that ran with no problems.  The same error came up.

  • Hi

    Check page# 114 onwards in this manual to run repair of software..

  • These manual also will be there in cd as pdf..

    Either something wrong entry in method or some file corrupt.

    So after repair, hope problem will solve.

  • Thank you for you help I will do the repair of the software.  

Reply Children
No Data
Was this helpful?