Partial calibration in real time openlab CDS

(method partially calibrating on one column and not at all on the other)

Hey all,

I have not been able to figure out why I am getting a partial calibration in real time with my brand new method.  I am doing HS-GC-FID dual column analysis.

I have six analyte levels with an internal standard. 

I have properly populated the "Calibration" under my processing method with identifying my internal standards and associating my analytes of interest with their proper internal standard.  I put in the concentrations of all six levels.

Then, on my sequence I designate my calibration levels of 1-6 and use the "Clear all calibrations" from the dropdown for the first cal.std type so that a new curve should be generated.  However, I am only getting a two point calibration (my two highest standards) on only one of my columns.  The other column's curve is totally blank. 

All the peaks/data are present in all six calibrators and when I reprocess that sequence with the method I used in the sequence in the first place, it properly calibrates and all six points are present on both columns!  How is this not working in real time, but its working in reprocessing?

(note successful 6-point calibration from reprocessing of the exact same method)

  • Hello,

    After you setup the method in your first result set did you use the update master method selection? When you link a method to a result set it copies that method into the result set and any changes you make are on that method copy in the result set. If you want to update the original master method to use when running sample then you need to use the update master method.

    Marty Adams

  • Ok, I'm still doing something wrong (and I can't add pictures like I could yesterday for some reason)

    I Updated the Master Method as shown, and assumed it updating it would save it.  I ran another batch and got the same two point calibration as before. 

    So today I reprocessed that data to get all six calibration points, updated the master method, then SAVED Method (which I hadn't done before because I thought it would automatically save). 

    But when I exited to go back to the sequence, I got the message "Unsaved Changes--There are unsaved results-- Do you want to proceed closing without saving?"  I couldn't find where I could save anything else because "Save Method" was already greyed out since I had just done that.

    I re-ran the sequence and I am STILL getting the 2-point calibration on one column and nothing on the other.

    Do I have to do something to link the method?  I don't understand the link icon.  I tried that, but it didn't work, either.

  • The "Unsaved changes" message refers to the results not the method.  When you reprocess data in Data Analysis, you need to save the results before you close the program, or before you generate reports.

    Back to the cal. curve problem:

    Have a look at the Injection List in Data Analysis.  Are all of your standards correctly identified and is Clear All calibrations set just for the first standard?

    Does the processing method still have 6 levels.  Check this on the General tab of the Compounds...Calibration part of the method.

    Not sure why you can't share more images.  I think I saw that another user had the same problem today.

    /Andy

  • Ok, thanks for the information on the results.  I don't care about saving reprocessed results since my focus is to just get a method established that works the way I need it to.  As long as I don't need to do this for updating my master sequence to work.....(Looks like pic insertion is now working)

    In my Injection List in Data Analysis, my standards are correctly identified, levels designated, and "clear all calibrations" is set just for the first standard:

    My processing method still has all 6 levels:

    I also have internal standards correctly designated along with the correct association of analytes:

     

  • Hi

    I wonder if you look at the list of injections in the navigation tree.  What errors are reported.  If you make the navigation side wider, you'll see whether these injections have some errors.

    Alternatively, right-click on one of the injections and review the result set log

    That should give you more of an idea about what's going on.

    /Andy

  • Hi,

    Thanks for your response....again!

    Yes, I had looked at these of course.  You'll notice that I have no "warnings" or injection errors upon reviewing the data with the partial or failed calibration: 

    However, once I reprocess the data with the same method....I get the warnings.  There does not appear to be any injection errors since all of the data I need is present.  The warnings are not entirely unexpected since I have several other volatiles in my method that I don't calibrate nor quantitate (methanol, isopropanol, acetone, and acetaldehyde).  I only want to calibrate and quantitate ethanol.  So I figured I should only be interested in the "ethanol" and "Ethanol" warnings. The first calibrator rightly indicates that there is only one point available for the calibration: 

    The rest of the calibrators look like this with no "Ethanol" or "ethanol" warnings.  I expect the warnings about the other volatiles not being found:

  • Let me summarize... 

    Everything that you 've shared with us looks perfectly normal, except the calibration on one of the FID channels doesn't show all of the calibration levels.

    I'm now completely out of ideas.  You've done everything that I would have done. 

    I would now be heading down one of two routes:

    1. Contact your local Agilent customer support team to see if they can identify what's going on.
    2. Create a new processing method from scratch, just in case the problem is with this method.

    If you wanted to share the data with me, I'd be more than happy to take a look!  You've got me hooked on this one, because I can't explain what you're seeing!

    /Andy

  • Well, a more accurate summary is that the calibration on one channel doesn't show all of the levels and none of the levels on the other channel.

    I built a new processing method from scratch and got the same exact results. I have put in a call to Agilent and am waiting for a call back from someone who knows OpenLab CDS 2.5. 

    I don't mind sharing my data if it will help figure this out.  I don't have anything other than standards (calibrators and controls).  Tell me what you'd like to look at and how I would get that to you.

  • I wonder if you could export the result set as an .olax file and attach it to a post, unless the file is too big or that would be too public.  Calibrators and controls are perfect.

    I can't actually see anywhere to attach a file, though.

    Andy

  • I was extremely optimistic after my hours-long technical support webex session yesterday.  I got several other questions answered and assistance with other stuff.  But regarding this calibration issue, they were confident I just needed to "Reprocess All" and then "Save All Results" before updating the master method.  As you know from here, I had only reprocessed the calibrators and didn't save all the results before updating the master method.  We didn't think the results needed to be saved.

    But guess what?  This didn't work either!  I ran a new batch yesterday afternoon after the latest update and got the same exact 2 point calibration on one column and nothing on the other. But now I've got another problem...the batch aborted toward the end of my sequence due to a vial jam, so now I need service.

    I will look into exporting an .olax file.  That's not something I'm familiar with.

Was this helpful?