TIC compound in openlab SIM acquisition

Hello

I have a SIM acquisition method and collected data. I need to create TIC compounds and calculate resolution, for whatever reason.

However, in the injection results, the NAME column is empty. I dont see these compounds in reports either.

 

thank you

 

openlab cds 2.5

  • thank you, the compounds are in the processing method, as shown in the screenshot. 

    as for signal, they are set to MSBack1 TIC SIM EI signal, which is the correct signal.

  • hello as per screenie

    compounds are set in the method. for some reason the signal keeps changing to MS1 Back TIC SIM EI (rt: blabla). originally i set it to MS1 Back TIC SIM EI, which was the only available signal from the dropdown list.

     

  • Hello,

     

    I added tags to this post to increase visibility. 

     

    The fact that the Name column is empty in your injection results would indicate that you have not identified these peaks as compounds in your processing method. In the Compounds>Identification section of your processing method you need to make sure that your compounds' names are defined and that you are selecting the correct signal:

     

     

    If you do not have any compounds identified yet in your method, you can add an integrated peak as a compound to your method by right-clicking on it in the chromatogram window and selecting the 'Add peak as compound to method' option:

     

     

    As for why the peaks are not showing up in your report's result table, this is probably due to the table's properties being set to only report identified peaks. You can change this by right-clicking on the table in the report editor and selecting 'Properties' in the right-click action menu. Then go to the Peak Filters tab in the Table Properties window and check the 'Unknown Peaks' option:

     

     

    You should not have to do this once you have your method setup to properly identifiy the compounds, but it is good to know where this setting is just in case. 

  • In the screenshot you attached there are only two integrated peaks, neither of which are being identified as a compound. Seeing a screenshot of your method's identification parameters might help, but for now I am suspecting that there was a RT shift in your Compound #2 peak and it is no longer falling inside of the RT window defined in your method for that compound. Since Compound #2 is the only missing pak being identified on your chromatogram, it would appear that it is the only compound identified in your method for this signal.

  • Hello,

     

    Take a look over the replies in this post: OpenLab CDS Peak Identification in New Sequences | Agilent Community

     

    That user had a similar problem with compound identification.

  • Hi  If the signal for these compounds keeps reverting to a different signal, then you probably need to update the master version of the method, which may have incorrect/different signal names.  From your screenshot from Dec 04 at 15:05, I wouldn't expect the compounds to be identified, since the peaks that you can see are in a signal with a different description.

     

    If you change the signal for the compounds to the actual signal displayed and reprocess, does the compound identification work?

    /Andy

  • So at the end I set extraction -> chromatograms -> EIC extraction RT window to 0, deleted all compounds, reprocessed and i can get compounds identified in the TIC SIM EI signal. Before, there was always different signal, as mentioned in my previous post. 

    I dont really know what the problem was though.

    Thank you all for your efforts

    martin 

Was this helpful?