Cary 630 Issue with MicroLab Groups and Projects using a new database - "Object reference not set to an instance of an object"


I'm struggling slightly with setting up a Cary 630 for laboratory use.  The instrument has just undergone a qualification by Agilent and we've been creating users, databases, groups and projects.  The issue is when we try to access MicroLab to use one of the new databases we get an error message that says "Object reference not set to an instance of an object". 

Having read some previous questions in the forum we've tried troubleshooting the issue but aren't getting very far. 

I've tried creating folders below the database level.

Created paths at the project level (this doesn't seem to be how the IQOQ group/project was set up by the Agilent engineer but I thought it was worth a shot).  When we set up the groups/Projects we see a message that says "The complete path may be invalid.  Do you want to create folders that do not exist?" and select "Yes".  None of this seems to allow us access to the new groups/projects.

We have discovered we can access MicroLab and save data to our own database provided the group has access to VAIMDB_Public and VAIMDB_SystemCheckMethods.  Do all groups that are created need to be associated with those two databases?

Can anyone suggest something I've overlooked in setting up the database or anything within the SCM??

Parents Reply Children
No Data
Was this helpful?