No peak/missing peaks in Head space GC injections using 7697A sampler

Recently, we have an issue with Head space GC injections (usnig 7697A sampler), when running a sequence of residual solvents method,

we had a sequence of about 50 injections, and 2 injections produced a flat chromatogram with No peak, the diluent peak that supposed to be a very high peak, is barely seen and 

of course the other analytes (residual solvent) are completely absent (No peaks).
this happened when we used screw cap and crimp cap vials (20mL vial).and it happened in more that one GC system equipped with this type of sampler, 
we should also state that we use Empower 3 to run the system.
What should we check ? 
Which 7697A parameters should be altered or checked ?
Can this be due to 7697A error and somethig need to be fixed ? (Hardware)
Can this be due to the vials used ? does it matter if screw or crimp vials used ?
Is this phenomenon known to you or other users ?
Your help is highly appreciated .
Many thanlks,
Maher K.
  • Just a silly question: 50 injections from 50 different vials? Headspace is one injection only per vial

  • Hi
    You can use Agilent HS GC vials and caps (sealed with Agilent crimper)
    I used Agilent HS GC vials (Part No. 5188-2753) and screw caps (Part No. 5188-2759)
    Good luck.
    Maher Kaadan
  • In our case, when running samples/standards, one injection from one vial.  However, when the run from the vial had no solvent peak and no standard peak, I made up to 3 injection attempts from the same vial to determine if it was the vial, the via cap, the position of the vial, etc. 

    When running non-troubleshooting samples, one vial = one injection. 

  • In my case, yes, we use Agilent certified HS GC Vials and crimp caps.

    Each vial is leak checked, and I have never had a vial fail leak checking.

  • As a follow up:  Our problem was sporadic -- sometimes we would have an unexplained failure, but then 20ish samples would run fine. The sample vial lifter, etc., was working fine. Leak checking always came back "passed".  Finally, I received a "failure" on SV1 while running a cross port leak test. Since the leak test aborts upon failure, I did not know if that was the only valve with problems. Replaced SV1 and PV2 which seems to have solved the issue. Likely SV1 was "sticking" occasionally; so, it would pass tests until I ran the leak tests enough times to just catch SV1 misbehaving.

    Other items I checked prior to replacing the valves: septum and injection liner were replaced, the transfer line had been solvent rinsed recently so I knew it was okay, the split vent cartridge had been replaced recently, chromatography was running well using the ALS (i.e., only the HS sampler was failing).  Also, the whole system was leak checked extensively.  Finally, I tested a new pack of crimp caps just in case there was something funny occurring but that also did not seem to be the issue.

    Note: restriction testing always was okay, so I have not changed the sample probe.  The next item I was going to replace was the 6-port valve and/or the sample probe.

Was this helpful?