Project Folder Path error when trying to open an acquisition method only for new users

Hi All,

I am currently running OpenLab CDS v2.5 (ECM) and every new user I add to the system keeps getting a Project Folder Path error when they try to open an acquisition method, stating to check the path and try again. These users can log into the control panel and launch a project, but in Acquisition is where the issue is. I have been in communication with our Agilent Tech who worked with us to install and setup the system and everything we checked, we could not find any issues. Others users have no issues at all. Has anyone else experienced this error?

Any help with this is greatly appreciated!



  • I'm not the expert here, but what it sounds like to me is that when they select an acquisition method, it uses the wrong path. Perhaps their default path is wrong? I know in projects you can set default paths, but I haven't delved into user-specific stuff. Either there are user-specific things that are defaulting to something that is wrong or the new user profiles are not properly referencing that default path. I would take a look at what user specific things there are that are related. For example, do the new users have access to that folder in the path? Is there a setting for default paths anywhere? If not, it sounds like an issue with the software, which I would recommend you bring up with Agilent IT. Maybe something went slightly wrong during installation or during general use that could be fixed by changing out an old dll file or something. They would be your best bet for that sort of thing.

  • Hello,

    If you have ECM 3.x on the backend, were the users given roles in ECM? When using ECM 3.x with CDS the users must have permissions setup in both OLSS(control panel) and the ECM client. If this is ECM XT not ECM 3.x then it is possible you have an issue with the user sync. In the control panel you should try and sync the content manager, if you get any errors then this is the likely reason new users are not getting permissions in the content manager. If this is the case, you will need to open a ticket with Agilent lab informatics. 

    Marty Adams

  • Hi  welcome to the Community!  I moved your post to the Data Management Software Forum for better visibility.



  • Hey ColeFunk,

    I appreciate your comment here. I have checked all of the paths I can think of with the Agilent service tech and he had said it would require software support, however I will definitely go back and check these users to see if there is some sort of path issue they have. Other users have not had any issues, but there may have been an update to the software prior to adding the troubled users. I also have all users listed in a user group and I wonder if they may be an issue. Thanks for this suggestion!!

  • Hi Marty,

    Thanks so much for your comment. I checked in the CP for Content Manager and we did not have it listed on the left like you show here, however in diagnostics, I see there is a content manager module installed. I also went into the ECM though and did find that those users we had setup in the system were not listed in the ECM. I don't recall having to add users in the ECM before and have only added them in the CP and everything worked for those users. I did notice that in the CP Local Configuration, our ECM is listed as 3.4(3.4.2) and in the ECM it is listed as 3.6.4 and I'm curious if this may be affecting synchronization? Atleast now I have all users corrected in the system and everything seems to be working fine now.

    Thanks again, 


Was this helpful?